Pergunte aqui

Perfil de jorepstein1 - atividade

2018-05-12 17:16:39 -0500 Medalha recebida  Pergunta notável (fonte)
2017-10-13 07:00:39 -0500 Medalha recebida  Pergunta popular (fonte)
2017-08-27 20:23:03 -0500 Medalha recebida  Acadêmico (fonte)
2017-08-27 11:47:07 -0500 Medalha recebida  Autodidata (fonte)
2017-08-27 11:47:07 -0500 Medalha recebida  Professor (fonte)
2017-08-26 15:31:28 -0500 Pergunta comentada HDMI 1440p Monitor not displaying correctly. Fedora 26

@ozeszty your reccomendatoin to try xrandr led me in the right direction to load Classic GNOME which fixed the problem. I wonder if theres a better solution!

2017-08-26 15:30:23 -0500 Respondeu uma pergunta HDMI 1440p Monitor not displaying correctly. Fedora 26

I came up with a solution, though I'd love some expanded input on whether this is an acceptable long term solution.

I followed the screenshot here:enter image description here

Which I found from the debugging Wayland page Using both GNOME Classic and GNOME on Xorg allowed me to correctly run the HDMI monitor at 1440p. Note that this switches your primary display from Wayland to X11. It'd be nice to be able to correctly use wayland on this monitor. Also I tried this on Ubuntu, but surely it would work on Fedora as well. Thanks for the help!

EDIT: It seems that the problem comes back occasionally. All I have to do to resolve the problem is to log in under GNOME Classic then log out and back in under regular GNOME

2017-08-26 15:05:43 -0500 Pergunta comentada HDMI 1440p Monitor not displaying correctly. Fedora 26

@ozeszty Here is the results from both of those commands on live and installed ubuntu. https://docs.google.com/document/d/1c...vGtSPugGWAWlx35sZh8/edit?usp=sharing powerdpmforceperformance_level was auto for both.

2017-08-26 00:52:04 -0500 Medalha recebida  Editor (fonte)
2017-08-25 23:50:41 -0500 Pergunta comentada HDMI 1440p Monitor not displaying correctly. Fedora 26

I removed the amdgpu-pro drivers and made sure I am using the amdgpu drivers. It still doesnt work. Does anyone know what this screen effect would even be called so I can research it more?

2017-08-24 02:50:29 -0500 Medalha recebida  Estudante (fonte)
2017-08-23 21:38:29 -0500 Perguntou HDMI 1440p Monitor not displaying correctly. Fedora 26

Hi all, I just brought home a 1440p monitor to use. It works fine on my windows partition but is having some issues on Fedora 26.

I am using a RX 580 with an Asus PB258 and it is not looking good. I really don't know what to do to fix this, help would be appreciated.

Here are some pictures of what's happening. https://imgur.com/a/GP2ce

EDIT: I tried installing Ubuntu to see if it worked. I was excited when the monitors were working correctly from the sample OS that runs off of the USB drive and lets you install the OS. I happily installed Ubuntu because it seemed to be working. However, when I finally ran Ubuntu from disk, the monitor was having the same issue as on Fedora. Why would this be? Could it be some software update thats downloaded during installation??

Surprisingly, the resolution is correctly set as shown below in my monitors.xml file

VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Ellesmere [Radeon RX 470/480/570/580] [1002:67df] (rev e7)
    Subsystem: Tul Corporation / PowerColor Device [148c:2378]
    Kernel driver in use: amdgpu
    Kernel modules: amdgpu



<output name="HDMI-1">
  <vendor>ACI</vendor>
  <product>ASUS PB258</product>
  <serial>G6LMTJ009807</serial>
  <width>2560</width>
  <height>1440</height>
  <rate>59.961124420166016</rate>
  <x>1920</x>
  <y>0</y>
  <rotation>normal</rotation>
  <reflect_x>no</reflect_x>
  <reflect_y>no</reflect_y>
  <primary>no</primary>
  <presentation>no</presentation>
  <underscanning>no</underscanning>
</output>