Pergunte aqui

Perfil de Marcelo Henrique - atividade

2016-02-15 23:19:48 -0500 Perguntou Erro ao atualizar pacotes

Quando tento executar o comando apt-get update, aparece os seguintes erros:

Get:1 http://download.fedoraproject.org fedora/linux/development/rawhide/x86_64/os/ repomd.xml [4312B] Obtidos 4312B em 1s (3184B/s)
Err http://download.fedoraproject.org fedora/linux/development/rawhide/x86_64/os/ 28690739d2c62ec6291d59ecf58df917fb389d06f3904f184a1d2e38653b8b50-primary.sqlite.xz 404 Not Found [IP: 2801:82:80ff:8000::9 80] Err http://download.fedoraproject.org fedora/linux/development/rawhide/x86_64/os/ e234be2eb8781e5d708b6c75f7a059e8e639501219abd4ec849d21c1818ab565-filelists.sqlite.xz 404 Not Found [IP: 2801:82:80ff:8000::9 80] Falha ao obter http://download.fedoraproject.org/pub... 404 Not Found [IP: 2801:82:80ff:8000::9 80] Falha ao obter http://download.fedoraproject.org/pub... 404 Not Found [IP: 2801:82:80ff:8000::9 80] Lendo Listas de Pacotes... Erro! E: opening /var/lib/apt/lists/download.fedoraproject.org_pub_fedora_linux_development_rawhide_x86%5f64_os_repodata_28690739d2c62ec6291d59ecf58df917fb389d06f3904f184a1d2e38653b8b50-primary.sqlite.xz db failed E: Unsupported database scheme (0) E: A lista de pacotes ou arquivo de estado não puderam ser analisadosou abertos.

Como posso resolver?