Pergunte aqui
0

Remover tearing intel hd graphics gnome

perguntadas 2016-08-02 17:25:29 -0500

Tenho problemas com tearing e não estou conseguindo solucionar ja editei o /etc/X11/xorg.conf.d/20-intel.conf

Section "Device" Identifier "Intel Graphics" Driver "intel" Option "AccelMethod" "sna" Option "SwapbuffersWait" "true" Option "TearFree" "true" EndSection

Mesmo com a criação deste arquivo não foi possivel resolver esta dificuldade. Nos forum da gringa tambem nao encontrei. Agradeço qualquer ajuda.

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

2 Respostas

0

respondidas 2016-09-07 01:31:11 -0500

updated 2016-09-07 01:33:07 -0500

Há relatos como esse apontando para uma possível solução.

No caso, a adição dessas linhas em /etc/environment:

Código:

  • CLUTTER_PAINT=disable-clipped-redraws:disable-culling
  • CLUTTER_VBLANK=True

Reinicialize o sistema. :)

editar assinalar como ofensivo Excluir Link mais
0

respondidas 2016-08-10 08:47:04 -0500

updated 2016-09-08 14:41:26 -0500

Update: A Intel disponibilizou o driver para o Fedora 24, caso a dica do Rodrigo não seja o suficiente, tente instalar o driver.

No Fedora 24 esse problema ainda não foi corrigido, caso eu encontre alguma forma de contornar, eu aviso aqui. (caso você encontre antes, avisa também ;) )

editar assinalar como ofensivo Excluir Link mais

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2016-08-02 17:25:29 -0500

Lidas: 167 vezes

Última atualização: Sep 08 '16