Pergunte aqui
0

Pacote exige dependência mais antiga de que a versão instalada.

perguntadas 2016-07-18 12:55:49 -0500

Ao instalar o Fedora 24, tentei instalar o wine e não consigo porque o dnf para porque algumas dependência estão instaladas em versão mais nova de que a exigida pelo Wine. Por exemplo:

**from install of libpng-2:1.6.23-1.fc24.i686 conflicts with file from package libpng-2:1.6.21-2.fc24.x86_64

Como faço para que essas exigências sejam ignoradas?

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

Comentários

o wine q vc instalou está nos repos oficiais?

imagem do gravatar de fredlimafredlima ( 2016-07-19 13:04:14 -0500 )editar

1 Resposta

0

respondidas 2016-08-01 16:45:04 -0500

Tente usar junto com o dnf o argumento --allowerasing ao final, para substituir pelo mais antigo.

editar assinalar como ofensivo Excluir Link mais

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2016-07-18 12:55:49 -0500

Lidas: 121 vezes

Última atualização: Jul 18 '16