Pergunte aqui
0

Bloquear atualização de um pacote

perguntadas 2018-06-08 14:02:03 -0500

imagem do gravatar de cabral1982

Olá,

Devido ao erro Grub-Customizer no Fedora 28 (https://bugzilla.redhat.com/show_bug....) instalei o do Fedora 27 e esta funcionado, queria saber se tem como bloquear a atualização deste único programa quando atualizamos o sistema?

Grato

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

1 Resposta

0

respondidas 2018-06-09 10:58:12 -0500

imagem do gravatar de cabral1982

Descobri, só incluir no arquivo "/etc/dnf/dnf.conf" exclude=xxx (no meu caso exclude=grub-customizer).

editar assinalar como ofensivo Excluir Link mais

Comentários

show de bola.

imagem do gravatar de boxtreinamentofuncionalboxtreinamentofuncional ( 2018-06-21 14:00:32 -0500 )editar

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2018-06-08 14:02:03 -0500

Lidas: 48 vezes

Última atualização: Jun 08 '18