Pergunte aqui
0

[HELP]Bloqueio de tela com as teclas Win + L, não funciona.

perguntadas 2017-03-16 16:27:57 -0500

Após eu atualizar para o Fedora 25 com XFCE, ao apertar as teclas Win + L, a tela não efetua mais o bloqueio. Porém, a tela bloqueia clicando na opção de 'Bloqueio de tela' nas opções que estão junto com 'Reiniciar', 'Desligar' e outras opções e também pelo modo de tempo sem usar. Um outro ponto a se destacar, é que quando acontece esse bloqueio a tela bloqueada não é a convencional em que aparece a foto do usuário e outras coisas normais, mas sim o "XscreenSaver", ao qual é bem simples. Enfim. Queria saber como eu faço para poder fazer as teclas win + L voltar a bloquear a tela e configurar esse bloqueio para que volte ao normal.

Descrição da imagem

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

1 Resposta

1

respondidas 2017-03-31 19:57:22 -0500

imagem do gravatar de marytlf

Você precisa mudar o comando que bloqueia a tela, porque provavelmente Win + L não é mais seu comando padrão.

Vai em Configurações (All Settings) > Teclado (Keyboard) > Sistema (System) > Tela de Bloqueio( Lock Screen), dai você clica em cima de onde está o comando (no meu caso por exemplo, é Super + L) dai vai aparecer para você digitar o novo comando, dai vc digita Win + L ou outro comando que você queira.

Coloquei o caminho em inglês, pq meu sistema tá em inglês e eu não sei quais os nomes que traduziram na versão em português.

editar assinalar como ofensivo Excluir Link mais

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2017-03-16 16:27:57 -0500

Lidas: 660 vezes

Última atualização: Mar 16 '17