Haz tu Pregunta
1

¿Cómo instalar Spotify en Fedora 22? (Versión de 32 bits)

preguntado 2015-08-22 10:14:55 -0500

Imagen Gravatar de Arglinux

Hola, me acabo de enterar, que no hace muchos días, se puso a nuestra disposición la última versión de Spotify en 32 bits. Buscando en Google he encontrado tutoriales para instalar la versión de 64 bits, disponible desde mucho tiempo, pero nada sobre éste último lanzamiento.

Además, en el sitio web de Spotify solo es posible descargar paquete para Debian (y derivados), es por eso, que vengo aquí, para ver si alguien conoce una manera de instalar la versión de 32 bits de Spotify en Fedora 22.

Muchas gracias, un enorme saludo. :)

edit re-etiquetar marcar como ofensivo cerrar fusionar delete

2 Respuestas

Ordenar por » viejos nuevas más votado
0

respondido 2015-11-17 10:40:00 -0500

en el repositorio de rusian fedora se encuentra disponible un paquete actualizado de spotify-client

para instalar spotify desde este repositorio

$ su -c 'dnf install --nogpgcheck http://mirror.yandex.ru/fedora/russianfedora/russianfedora/free/fedora/russianfedora-free-release-stable.noarch.rpm http://mirror.yandex.ru/fedora/russianfedora/russianfedora/nonfree/fedora/russianfedora-nonfree-release-stable.noarch.rpm'
$ su -c 'dnf install -y spotify-client.noarch'
edit marcar como ofensivo delete enlace mas
0

respondido 2015-08-22 13:33:09 -0500

Imagen Gravatar de Ferm

Mira, están las siguientes instrucciones en este post http://linuxgx.blogspot.mx/2015/08/in... , pero no sé si sea igual para 32 bits, igual y puedes revisarlo, comentas en caso de que haya funcionado, lo probé en x86_64 y funciona.

edit marcar como ofensivo delete enlace mas

Comments

Hola, muchas gracias por tu respuesta. Acabo de probar realizar la instalación indicada, pero no funciona, en realidad funciona a medias. Spotify se instala, pero creo que no es la última versión, además, a la hora de ejecutarlo no funciona. Al parecer faltan algunas librerías que, buscando en internet he leído que son consideradas obsoletas, supongo que esto pasa porque se trata de una versión antigua de Spotify. De todas maneras, gracias; voy seguir buscando, para ver si encuentro cono instalar la última versión de Spotifu, mientras tanto, lo seguiré usando desde Clementine. ¡Saludos!

Imagen Gravatar de Arglinux Arglinux ( 2015-08-23 19:52:22 -0500 )edit

ya buscaste información o descargarlo desde su sitio oficia, posiblemente haya algo de info ahí.

Imagen Gravatar de Ferm Ferm ( 2015-08-23 21:26:33 -0500 )edit

Herramientas de Preguntas

1 seguidor

Estadisticas

Preguntado: 2015-08-22 10:14:55 -0500

Visto: 184 veces

Ultima actualización: Aug 22 '15