Haz tu Pregunta
0

Error en la actualización yum

preguntado 2014-09-12 18:23:38 -0500

Hola a todos

Desde la actualización a Fedora 20 cada vez que intento actualizar estoy teniendo el siguiente reporte de error

Errores de la resolución de dependencias:

Paquete: gstreamer1-plugins-ugly-1.4.1-1.fc21.i686 (rpmfusion-free-rawhide) Necesita: libcdio.so.15Paquete: gstreamer1-plugins-ugly-1.4.1-1.fc21.i686 (rpmfusion-free-rawhide) Necesita: libcdio.so.15(CDIO_15)

Esto provoca que no pueda actualizar todos los paquetes , sino que tenga de seleccionar algunos.

¿Alguien sabe como solucionarlo?

Gracias Jenofonte.

edit re-etiquetar marcar como ofensivo cerrar fusionar delete

Comments

Actualización de Fedora 20, los paquetes que muestras son de Fedora 21, te recomendaría que corras yum update --skip-broken para que actualice todo lo que no tenga errores de dependencia. Si estas en Fedora 20 revisa si tienes activado algun repositorio de Fedora 21 y deshabilita , poniendo enabled=0 en el archivo del repositorio

Imagen Gravatar de aeperezt aeperezt ( 2014-09-12 21:30:27 -0500 )edit

2 Respuestas

Ordenar por » viejos nuevas más votado
0

respondido 2014-09-13 21:46:25 -0500

Imagen Gravatar de davidva

updated 2014-09-13 21:47:15 -0500

El problema aqui e que tienes habilitado el repositorio rpmfusion-free-rawhide, deshabilitalo... no vas a poder hacer nada si no es deshabilitado...

edit marcar como ofensivo delete enlace mas
0

respondido 2014-09-14 15:17:46 -0500

Hola

Gracias por la respuesta a los dos . He seguido vuestras instrucciones y se ha solucionado a la primera.

Saludos Jenofonte

edit marcar como ofensivo delete enlace mas

Herramientas de Preguntas

1 seguidor

Estadisticas

Preguntado: 2014-09-12 18:23:38 -0500

Visto: 348 veces

Ultima actualización: Sep 14 '14