Ask Your Question

Kronolynx's profile - activity

2016-10-30 17:05:39 -0500 received badge  Notable Question (source)
2016-02-02 18:27:12 -0500 received badge  Popular Question (source)
2014-09-22 18:12:34 -0500 received badge  Famous Question (source)
2014-09-19 09:28:12 -0500 asked a question problem updating (kmod-staging)

when i try to update i get the next error, how can i fix it ?

Error: Package: kmod-staging-3.16.2-201.fc20.x86_64-3.16.2-1.fc20.1.x86_64 (rpmfusion-free-updates)
           Requires: kernel-uname-r = 3.16.2-201.fc20.x86_64
           Installed: kernel-3.11.10-301.fc20.x86_64 (@koji-override-0/$releasever)
               kernel-uname-r = 3.11.10-301.fc20.x86_64
           Installed: kernel-3.15.10-201.fc20.x86_64 (@updates)
               kernel-uname-r = 3.15.10-201.fc20.x86_64
           Installed: kernel-3.16.2-200.fc20.x86_64 (@updates)
               kernel-uname-r = 3.16.2-200.fc20.x86_64
           Available: kernel-debug-3.11.10-301.fc20.x86_64 (fedora)
               kernel-uname-r = 3.11.10-301.fc20.x86_64+debug
           Available: kernel-debug-3.16.2-200.fc20.x86_64 (updates)
               kernel-uname-r = 3.16.2-200.fc20.x86_64+debug

I got fedora 20 x64 mate compiz.

2014-09-13 06:46:10 -0500 commented answer klavaro crashes

thanks, i just created an account in bugzilla and let abrt report the bug:

https://bugzilla.redhat.com/show_bug.cgi?id=1141436

I will read later aboyt stacktraces and see what i can find, I tried deleting the .klavaro folder in my home but it didn't work i guess i'll have to wait or may be install another typing program :D

thanks again for the help.

2014-09-12 10:27:52 -0500 received badge  Commentator
2014-09-12 10:27:52 -0500 commented question klavaro crashes

thanks, just added the version, the error is core dumped and was already in the post but as a link to paste bin cause it's too long. I guess the core is being dumped cause it's trying to access memory that is not accessible. I would like to know how to completely remove the program then reinstall it, I tried yum autoremove but when i reinstall it still doesn't work.

2014-09-12 02:14:59 -0500 received badge  Student (source)
2014-09-12 01:29:56 -0500 commented question klavaro crashes

thanks, just added the info, please let me know if there's anything else i could add or do :)

2014-09-11 15:57:12 -0500 asked a question klavaro crashes

when i start klavaro it looks like it's starting, the window appears but then in less than a second it vanishes. the customisation i did was to change the font, i have 12 gigas or RAM, klavaro version 2.00

as can be seen in the pastebin i get a core dumped when i run klavaro in the terminal.

http://pastebin.com/DsjaLdx3

any help would be appreciated.

thanks

Ps. I'm running fedora mate 20 x64

2014-06-16 02:47:41 -0500 received badge  Notable Question (source)
2014-06-10 00:07:07 -0500 received badge  Popular Question (source)
2014-05-31 11:12:44 -0500 commented question problem updating fedora 20 mate

sorry for double post, when I tried to post the first time it took a while loading and then gave me an error so i had to go back and resubmit

2014-05-31 08:51:39 -0500 asked a question problem updating fedora 20 mate

Should I run the update with --skip-broken or it will make things worse ? thanks

[krono@darkstar ~]$ sudo yum update
Loaded plugins: langpacks
Resolving Dependencies
--> Running transaction check
---> Package libetpan.x86_64 0:1.1-7.fc20 will be updated
--> Processing Dependency: libetpan.so.16()(64bit) for package: cairo-dock-plug-ins-3.2.1-2.fc20.x86_64
---> Package libetpan.x86_64 0:1.5-1.fc20 will be an update
---> Package xkeyboard-config.noarch 0:2.10.1-1.fc20 will be updated
---> Package xkeyboard-config.noarch 0:2.10.1-2.fc20 will be an update
---> Package xz.x86_64 0:5.1.2-8alpha.fc20 will be updated
---> Package xz.x86_64 0:5.1.2-9alpha.fc20 will be an update
---> Package xz-libs.x86_64 0:5.1.2-8alpha.fc20 will be updated
---> Package xz-libs.x86_64 0:5.1.2-9alpha.fc20 will be an update
--> Finished Dependency Resolution
Error: Package: cairo-dock-plug-ins-3.2.1-2.fc20.x86_64 (@rpmfusion-free)
           Requires: libetpan.so.16()(64bit)
           Removing: libetpan-1.1-7.fc20.x86_64 (@koji-override-0/$releasever)
               libetpan.so.16()(64bit)
           Updated By: libetpan-1.5-1.fc20.x86_64 (updates)
              ~libetpan.so.17()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
2014-05-31 08:49:28 -0500 asked a question can't update fedora

Should I run the update with --skip-broken or it will make things worse ? thanks

[krono@darkstar ~]$ sudo yum update
Loaded plugins: langpacks
Resolving Dependencies
--> Running transaction check
---> Package libetpan.x86_64 0:1.1-7.fc20 will be updated
--> Processing Dependency: libetpan.so.16()(64bit) for package: cairo-dock-plug-ins-3.2.1-2.fc20.x86_64
---> Package libetpan.x86_64 0:1.5-1.fc20 will be an update
---> Package xkeyboard-config.noarch 0:2.10.1-1.fc20 will be updated
---> Package xkeyboard-config.noarch 0:2.10.1-2.fc20 will be an update
---> Package xz.x86_64 0:5.1.2-8alpha.fc20 will be updated
---> Package xz.x86_64 0:5.1.2-9alpha.fc20 will be an update
---> Package xz-libs.x86_64 0:5.1.2-8alpha.fc20 will be updated
---> Package xz-libs.x86_64 0:5.1.2-9alpha.fc20 will be an update
--> Finished Dependency Resolution
Error: Package: cairo-dock-plug-ins-3.2.1-2.fc20.x86_64 (@rpmfusion-free)
           Requires: libetpan.so.16()(64bit)
           Removing: libetpan-1.1-7.fc20.x86_64 (@koji-override-0/$releasever)
               libetpan.so.16()(64bit)
           Updated By: libetpan-1.5-1.fc20.x86_64 (updates)
              ~libetpan.so.17()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
2014-05-12 11:50:35 -0500 received badge  Famous Question (source)
2014-05-02 03:13:54 -0500 received badge  Enthusiast
2014-05-01 18:07:27 -0500 received badge  Notable Question (source)
2014-05-01 08:53:46 -0500 received badge  Popular Question (source)
2014-05-01 05:02:57 -0500 commented answer VMware fedora 20 kernel headers x86_64

i think they are look:

Package matching kernel-headers-3.13.10-200.fc20.x86_64 already installed. Checking for update.
Nothing to do
2014-05-01 03:22:57 -0500 commented answer VMware fedora 20 kernel headers x86_64

yes i have the kernel-headers and now what should i do to make vmware work ? yesterday while i was reading they suggested :

ln -s /usr/src/kernels/$(uname -r)/include/generated/uapi/linux/version.h /usr/src/kernels/$(uname -r)/include/linux/version.h  
ln: failed to create symbolic link ‘/usr/src/kernels/3.13.10-200.fc20.x86_64/include/linux/version.h’: No such file or directory

but it doesn't work thanks for the answer

2014-04-30 17:29:58 -0500 asked a question VMware fedora 20 kernel headers x86_64

I'm trying to install VMware and I get this:

image description

after reading in the forum I saw i should install kernel headers and gcc but i can't install the kernel-devel:

[root@darkstar ~]# yum install kernel-devel
Loaded plugins: langpacks
Nothing to do

what should i do ? thanks in advance for the help

2014-04-12 13:26:22 -0500 received badge  Notable Question (source)
2014-04-12 09:25:39 -0500 received badge  Popular Question (source)
2014-04-12 08:08:35 -0500 received badge  Scholar (source)
2014-04-12 07:54:02 -0500 commented answer can't update fedora 20 x64

thanks, i just removed the knurd kernel and updated without problem. I installed that kernel 'cause i was searching for better compatibility with new hardware. I guess i got the wrong info, which kernel could i install that has better compatibility with newer laptops ? my laptop is a lenovo g510 with AMD Mobility Radeon R7 M265 and Intel Core i7-4702MQ (Haswell). Intel HD Graphics 4600.

2014-04-12 07:35:41 -0500 commented question can't update fedora 20 x64
2014-04-11 18:18:24 -0500 asked a question can't update fedora 20 x64

for the past 2 days when i try to update i get this error:

Transaction check error: package kernel-3.13.9-200.vanilla.stable.knurd.1.fc20.x86_64 (which is newer than kernel-3.13.9-200.fc20.x86_64) is already installed

Error Summary

could some one please help me solve it.

thanks

2014-04-11 18:14:50 -0500 asked a question problems with mate panel

when i start my laptop running fedora 20 mate x64 usually some of the panel widgets don't load. this is how my panel should look:

alt text

and this are some examples of how it looks when i start my laptop:

alt text

alt text

alt text

alt text

alt text

after i restart my laptop i have to open the console and type killall mate-panel in order to make it work as it should.

what can i do to permanently make it work ? thanks

2014-01-18 07:06:40 -0500 received badge  Supporter (source)
2014-01-18 03:38:44 -0500 received badge  Teacher (source)
2014-01-17 16:39:33 -0500 received badge  Famous Question (source)
2014-01-17 14:41:27 -0500 commented answer How to update Fedora 20

did you get errors ? like this ? warning: %post(wget-1.14-9.fc20.x86_64) scriptlet failed, exit status 127 Non-fatal POSTIN scriptlet failure in rpm package wget-1.14-9.fc20.x86_64 Installing : libXScrnSaver-1.2.2-6.fc20.x86_64