Ask Your Question

fedora4life's profile - activity

2014-03-16 06:22:50 -0500 received badge  Necromancer (source)
2014-03-16 06:22:50 -0500 received badge  Teacher (source)
2014-01-23 18:30:59 -0500 received badge  Famous Question (source)
2014-01-23 18:30:59 -0500 received badge  Notable Question (source)
2014-01-23 18:30:59 -0500 received badge  Popular Question (source)
2014-01-23 18:30:27 -0500 commented answer my webcam does not work?

This worked for me. Thanks Malek B. Thanks.

2012-11-21 15:23:23 -0500 answered a question How do I get sound to work?

I solved my Fedora HDMI Sound problem on my computer.

This might help you as well. I've written a post on my blog.

just follow the link provided below.

http://cool-technology.blogspot.com/...d-geforce.html

2012-11-21 15:22:32 -0500 answered a question no sound on Fedora 16.

I solved my Fedora HDMI Sound problem on my computer.

This might help you as well. I've written a post on my blog.

just follow the link provided below.

http://cool-technology.blogspot.com/...d-geforce.html

2012-11-21 15:22:07 -0500 answered a question Sound problem Fedora 16

I solved my Fedora HDMI Sound problem on my computer.

This might help you as well. I've written a post on my blog.

just follow the link provided below.

http://cool-technology.blogspot.com/...d-geforce.html

2012-11-21 15:21:48 -0500 answered a question No sound after reboot Fedora 16

I solved my Fedora HDMI Sound problem on my computer.

This might help you as well. I've written a post on my blog.

just follow the link provided below.

http://cool-technology.blogspot.com/...d-geforce.html

2012-11-21 15:21:28 -0500 answered a question No sound though HDMI

I solved my Fedora HDMI Sound problem on my computer.

This might help you as well. I've written a post on my blog.

just follow the link provided below.

http://cool-technology.blogspot.com/...d-geforce.html

2012-11-21 15:20:33 -0500 answered a question sound not working with Fedora 17 in a iMac 20"

I solved my Fedora HDMI Sound problem on my computer.

This might help you as well. I've written a post on my blog.

just follow the link provided below.

http://cool-technology.blogspot.com/...d-geforce.html

2012-11-21 15:19:24 -0500 answered a question No Sound after following many guides

I solved my Fedora HDMI Sound problem on my computer.

This might help you as well. I've written a post on my blog.

just follow the link provided below.

http://cool-technology.blogspot.com/...d-geforce.html

2012-11-21 15:18:55 -0500 answered a question No sound after yum upgrade from Fedora 15 to Fedora 16

I solved my Fedora HDMI Sound problem on my computer.

This might help you as well. I've written a post on my blog.

just follow the link provided below.

http://cool-technology.blogspot.com/...d-geforce.html

2012-11-21 15:18:40 -0500 answered a question Youtube videos no sound

I solved my Fedora HDMI Sound problem on my computer.

This might help you as well. I've written a post on my blog.

just follow the link provided below.

http://cool-technology.blogspot.com/...d-geforce.html

2012-11-21 15:18:27 -0500 answered a question no audio in Fedora 16

I solved my Fedora HDMI Sound problem on my computer.

This might help you as well. I've written a post on my blog.

just follow the link provided below.

http://cool-technology.blogspot.com/...d-geforce.html

2012-11-21 15:18:06 -0500 answered a question Fedora 17 No sound/audio or Video, youtube skips as well

I solved my Fedora HDMI Sound problem on my computer.

This might help you as well. I've written a post on my blog.

just follow the link provided below.

http://cool-technology.blogspot.com/...d-geforce.html

2012-11-21 15:17:27 -0500 answered a question No sound after kernel update (F17)

I solved my Fedora HDMI Sound problem on my computer.

This might help you as well. I've written a post on my blog.

just follow the link provided below.

http://cool-technology.blogspot.com/....

2012-11-21 15:17:02 -0500 answered a question Fedora 17 Asrock A75m ITX a4 3400 HDMI no sound

I solved my Fedora HDMI Sound problem on my computer.

This might help you as well. I've written a post on my blog.

just follow the link provided below.

http://cool-technology.blogspot.com/...d-geforce.html

2012-11-21 14:56:53 -0500 answered a question No sound through HDMI

I solved my Fedora HDMI Sound problem on my computer.

This might help you as well. I've written a post on my blog.

just follow the link provided below.

http://cool-technology.blogspot.com/2012/11/no-sound-fedora-16-or-17-and-geforce.html

2012-11-21 14:53:37 -0500 answered a question No sound after update to kernel 3.5.4-1 (Fedora 17)

I solved my Fedora HDMI Sound problem on my computer.

This might help you as well. I've written a post on my blog.

just follow the link provided below.

http://cool-technology.blogspot.com/2012/11/no-sound-fedora-16-or-17-and-geforce.html

2012-11-21 14:42:55 -0500 answered a question Yet another "No sound in Fedora 16"

I solved my Fedora HDMI Sound problem on my computer.

This might help you as well. I've written a post on my blog.

just follow the link provided below.

http://cool-technology.blogspot.com/2012/11/no-sound-fedora-16-or-17-and-geforce.html

2012-11-19 16:11:53 -0500 answered a question No Sound Fedora 16 and GeoForce Nvidia Video Card

I solved my Fedora HDMI Sound problem on my computer.

This might help you as well. I've written a post on my blog.

just follow the link provided below.

http://cool-technology.blogspot.com/2012/11/no-sound-fedora-16-or-17-and-geforce.html

2012-09-24 11:41:14 -0500 received badge  Editor (source)
2012-09-24 11:40:51 -0500 asked a question No Sound Fedora 16 and GeoForce Nvidia Video Card

I have downloaded Fedora 16 and installed it on my AMD processor system. Everything works as expected but the Audio. My system has Video Card with HDMI output. So, I need to have audio routed through my HDMI port along with my video. No matter what I did, it just won't work. I get no sound at all....not even white noise.

I went through sound settings under control panel still can't get it to work even when I run through sound test.

Could someone please give me a hints or clues? I may have missed a step or two...

Thanks,