Ask Your Question

douglax's profile - activity

2012-03-17 22:50:51 -0500 received badge  Teacher (source)
2012-01-25 22:46:59 -0500 received badge  Famous Question (source)
2011-12-13 07:47:28 -0500 received badge  Taxonomist
2011-12-02 09:19:04 -0500 received badge  Notable Question (source)
2011-11-15 13:57:11 -0500 received badge  Popular Question (source)
2011-11-10 15:40:29 -0500 answered a question How do I use my android phones 2G internet connection on my Fedora 16 laptop

Sometimes the restriction to connect to the services resides in the phone manufacturer or in the carrier.

If the service is not locked, you can go to Settings -> Wireless & network settings -> Tethering & portable hotspot, and then select the method (USB tethering is preferable since hotspot drains your battery very fast).

If these options aren't available, your phone may be restricted and you may want to consider to replace your phone's firmware with a third party's one, like cyanogenmod

http://www.cyanogenmod.com/

http://wiki.cyanogenmod.com/index.php?title=HTC_Wildfire

2011-11-10 15:31:37 -0500 commented answer yum install broadcom doesn't work in F16

Apparently just the yum clean was necessary, my problem is solved. Thank you

2011-11-10 15:23:58 -0500 commented question yum install broadcom doesn't work in F16

when I tried to remove it and then installed again, I got the following output:

# yum remove broadcom-wl

# yum install broadcom-wl
Loaded plugins: langpacks, presto, refresh-packagekit, security
Setting up Install Process
No package broadcom-wl available.
2011-11-10 15:06:19 -0500 answered a question Fedora won't boot after preupgrade

Check the order your BIOS boots, it may be trying to boot a non-bootable data drive.

Go to you BIOS and do something like this: Advanced BIOS Features -> Hard Disk Boot Priority -> Bootable Add-in Cards and move your bootable drive to the top

2011-11-10 10:12:13 -0500 answered a question No wireless and bluetooth adapter in F16

I was provided with this suggestion and it worked fine. http://ask.fedoraproject.org/question/120/yum-install-broadcom-doesnt-work-in-f16

You may want to try it

2011-11-10 09:01:51 -0500 received badge  Editor (source)
2011-11-10 08:59:40 -0500 answered a question No wireless and bluetooth adapter in F16

What's the brand/model of your wireless card/adapter ? was it a fresh install or did you upgrade from previous version?

2011-11-09 13:26:06 -0500 commented answer yum install broadcom doesn't work in F16

Apparently this worked for me too, thanks a lot

2011-11-09 13:25:35 -0500 marked best answer yum install broadcom doesn't work in F16

Hello,

Since you have upgraded from a previous release, please use this link to get your system into correct shape. After that, use this link to set up rpmfusion repos and then use the command:

su -   
yum update -y
yum distro-sync
yum install kmod-wl -y

to get your wireless working. I can confirm that it works. I'm using it now :)

2011-11-09 13:25:35 -0500 received badge  Scholar (source)
2011-11-09 10:46:18 -0500 commented answer yum install broadcom doesn't work in F16

I get the following message: /var/tmp/yum-root-Spl3Yz/rpmfusion-nonfree-release-stable.noarch.rpm: does not update installed package

2011-11-09 10:45:07 -0500 commented answer yum install broadcom doesn't work in F16
2011-11-09 10:22:04 -0500 answered a question yum install broadcom doesn't work in F16

This is an update, when I tried to remove it and then installed again, I got the following output:

# yum remove broadcom-wl

# yum install broadcom-wl
Loaded plugins: langpacks, presto, refresh-packagekit, security
Setting up Install Process
No package broadcom-wl available.
Error: Nothing to do

Now I have a new issue, how do I get my wireless card to work?

2011-11-09 10:07:21 -0500 received badge  Autobiographer
2011-11-09 09:49:56 -0500 asked a question yum install broadcom doesn't work in F16

my wireless card doesn't work after upgrade to F16. Typically this was due to kernel newest version and was solved by installing broadcom-wl. After upgrading to F16 yum doesn't install package or doesn't even display that it is already installed, just a Nothing to do message.

Here's the output of yum:

# yum install broadcom-wl
Loaded plugins: langpacks, presto, refresh-packagekit, security
Setting up Install Process
Nothing to do

And when querying for broadcom, kernel and kmod-wl:

# rpm -qa | grep -e kernel -e broadcom-wl -e kmod-wl | sort
abrt-addon-kerneloops-2.0.4.981-3.fc16.x86_64
broadcom-wl-5.60.48.36-1.fc13.noarch
kernel-3.1.0-7.fc16.x86_64
kernel-devel-3.1.0-7.fc16.x86_64
kernel-headers-3.1.0-7.fc16.x86_64
kernel-tools-3.1.0-7.fc16.x86_64
kmod-wl-2.6.40.4-5.fc15.x86_64-5.60.48.36-2.fc15.8.x86_64
kmod-wl-2.6.40.6-0.fc15.x86_64-5.60.48.36-2.fc15.9.x86_64
kmod-wl-5.60.48.36-2.fc15.9.x86_64
libreport-plugin-kerneloops-2.0.6-2.fc16.x86_64

Any clues on this?