Ask Your Question

Programmer's profile - activity

2016-07-04 11:33:46 -0500 received badge  Famous Question (source)
2016-07-04 11:33:46 -0500 received badge  Notable Question (source)
2016-07-04 11:33:46 -0500 received badge  Popular Question (source)
2016-03-11 16:28:26 -0500 marked best answer how uncompress 7z file

how uncompress 7z file on fedora ?!

2016-03-09 07:00:43 -0500 received badge  Good Question (source)
2016-02-04 22:31:03 -0500 received badge  Nice Question (source)
2016-02-04 22:30:01 -0500 received badge  Famous Question (source)
2016-02-03 10:46:39 -0500 received badge  Student (source)
2015-11-26 07:08:32 -0500 received badge  Notable Question (source)
2015-11-26 07:08:32 -0500 received badge  Popular Question (source)
2015-09-19 09:02:33 -0500 received badge  Popular Question (source)
2015-02-25 05:08:41 -0500 answered a question how uncompress 7z file

when i want to install package 7zip with terminal give me some err for dependency ! but when i click on package ! software manager run ! and when i press button install after some minute 7zip installed and i can uncompress .7z file ! but why terminal need Dependency ?! and software updater don't say something that ?!

2015-02-25 04:54:53 -0500 received badge  Editor (source)
2015-02-25 04:42:57 -0500 answered a question how uncompress 7z file

when run yum install p7zip give me this err :

Loaded plugins: langpacks
Repository fedora-yum-fast-downloader is listed more than once in the configuration
Repository fedora-yum-fast-downloader-source is listed more than once in the configuration
No package p7zip available.
Error: Nothing to do
2015-02-25 04:40:01 -0500 answered a question delete skype

i install that with this command :

sudo gedit /etc/yum.repos.d/skype.repo

[skype]

name=Skype Repository

baseurl=http://download.skype.com/linux/repos/fedora/updates/i586/

gpgkey=http://www.skype.com/products/skype/linux/rpm-public-key.asc

then when run any command terminal give me this err

File contains parsing errors: file:///etc/yum.repos.d/skype.repo [line 5]: name=Skype Repository

[line  7]:     baseurl=http://download.skype.com/linux/repos/fedora/updates/i586/

[line  9]:     gpgkey=http://www.skype.com/products/skype/linux/rpm-public-key.asc

when run yum install skype after downloadding some package give me these err :

Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
           Requires: libasound.so.2(ALSA_0.9)
Error: Package: mesa-libGL-10.4.3-1.20150124.fc21.i686 (updates)
           Requires: libXext.so.6
Error: Package: 1:qt-4.8.6-18.fc21.i686 (updates)
           Requires: libgthread-2.0.so.0
Error: Package: 1:openssl-libs-1.0.1k-1.fc21.i686 (updates)
           Requires: libk5crypto.so.3
Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
           Requires: libpng16.so.16
Error: Package: mesa-libGL-10.4.3-1.20150124.fc21.i686 (updates)
           Requires: libselinux.so.1
Error: Package: 1:openssl-libs-1.0.1k-1.fc21.i686 (updates)
           Requires: libgssapi_krb5.so.2
Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
           Requires: libglib-2.0.so.0
Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
           Requires: libfontconfig.so.1
Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
           Requires: libXrandr.so.2
Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
           Requires: libSM.so.6
Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
           Requires: libXext.so.6
Error: Package: sqlite-3.8.8-2.fc21.i686 (updates)
           Requires: libtinfo.so.5
Error: Package: 1:openssl-libs-1.0.1k-1.fc21.i686 (updates)
           Requires: libk5crypto.so.3(k5crypto_3_MIT)
Error: Package: 1:qt-4.8.6-18.fc21.i686 (updates)
           Requires: libz.so.1
Error: Package: sqlite-3.8.8-2.fc21.i686 (updates)
           Requires: libncurses.so.5
Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
           Requires: libXfixes.so.3
Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
           Requires: libXinerama.so.1
Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
           Requires: libasound.so.2(ALSA_0.9.0rc4)
Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
           Requires: libXrender.so.1
Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
           Requires: libmng.so.2
Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
           Requires: libz.so.1
Error: Package: mesa-libGL-10.4.3-1.20150124.fc21.i686 (updates)
           Requires: libX11.so.6
Error: Package: mesa-libGL-10.4.3-1.20150124.fc21.i686 (updates)
           Requires: libX11-xcb.so.1
Error: Package: skype-4.3.0.37-2.R.i586 (russianfedora-nonfree)
           Requires: libX11.so.6
Error: Package: sqlite-3.8.8-2.fc21.i686 (updates)
           Requires: libreadline.so.6
Error: Package: skype-4.3.0.37-2.R.i586 (russianfedora-nonfree)
           Requires: libQtWebKit.so.4
Error: Package: mesa-libGL-10.4.3-1.20150124.fc21.i686 (updates)
           Requires: libXxf86vm.so.1
Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
           Requires: libgobject-2.0.so.0
Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
           Requires: libasound.so.2
Error: Package: mesa-libglapi-10 ...
(more)