Ask Your Question

Monster's profile - activity

2019-03-27 00:05:52 -0500 received badge  Self-Learner (source)
2019-03-27 00:05:52 -0500 received badge  Teacher (source)
2015-07-01 13:07:13 -0500 received badge  Famous Question (source)
2015-01-15 01:42:26 -0500 received badge  Notable Question (source)
2015-01-13 06:11:27 -0500 edited question Fedora in installed but there are no bootable device

Hello,

Excuse me for my English but I will explain as good as I can.

I deleted everything on my pc to put fedora 21 using usb. I made the installation and no problem occured until I reboot my computer. There is no way to boot Fedora: 'no bootable device' is printed.

I did the installation again and again but the problem is still here.

At the end of installation I can use the terminal and the commands work. I can read and write file and also download software with yum. But I cannot solve the problem. I already tried this link:

but it does not work. I think the problem comes from the grub. I have access to the bios and it detects my hard drive (I think). If somebody could help me, it would be really nice. If you need more information, don't hesitate.

Thank you and one more time excuse me for my English.

EDIT:

I finally found why I couldn't boot Fedora. I made some research and the problem was someting with UEFI. I changed it to legacy and it worked!

2015-01-13 06:11:27 -0500 received badge  Editor (source)
2015-01-13 06:10:30 -0500 answered a question Fedora in installed but there are no bootable device

I finally found why I couldn't boot Fedora. I made some research and the problem was someting with UEFI. I changed it to legacy and it worked!

2015-01-12 01:44:29 -0500 received badge  Popular Question (source)
2015-01-10 08:22:34 -0500 commented question Fedora in installed but there are no bootable device

@rat. You are right. That's exactly my problem. I also tried ubuntu but I got the same result. Then I tried boot-repair but it still doesn't work. When I try to install windows 8 from a usb, it simply works. So I don't think the problem comes from my hardware. My computer is an Acer Aspire R13.

If it can help you to help me, I can send some pictures but no screenshots.

2015-01-09 05:44:55 -0500 received badge  Nice Question (source)
2015-01-08 03:55:20 -0500 received badge  Student (source)