Ask Your Question

jfha73's profile - activity

2018-10-25 21:44:12 -0500 received badge  Popular Question (source)
2018-08-07 16:55:35 -0500 received badge  Rapid Responder (source)
2018-08-07 16:55:35 -0500 answered a question Configure Fedora Workstation 28 to Authenticate Users on OpenLDAP

Hello Jack, I accomplished this by using Webmin to configure it first as a LDAP client (it downloads/installs all the p

2018-02-16 00:54:04 -0500 received badge  Popular Question (source)
2017-07-24 13:53:19 -0500 answered a question openconnect not showing login window

Never mind, I removed it and re-installed it and it does now.

2017-07-23 10:46:24 -0500 asked a question openconnect not showing login window

Hey guys,

I am trying to setup VPN using openconnect for Cisco AnyConnect, I believe I configured right (to ask me for login every time), but it doesn't show me anything to login and immediately disconnects.

Any idea what can be happening? I'm using Fedora 26.

Thanks

2017-05-13 17:50:31 -0500 received badge  Popular Question (source)
2017-02-19 18:27:34 -0500 received badge  Famous Question (source)
2017-01-31 00:03:13 -0500 received badge  Notable Question (source)
2017-01-31 00:03:13 -0500 received badge  Popular Question (source)
2017-01-05 07:38:58 -0500 asked a question Does anybody know a good SSH VPN Tunnel Software?

I'm trying to setup a SSH VPN Tunnel at work on my Fedora 25 x64, people that have it told me to use gstm, which I'm trying using x86 libraries, without luck, for some reason the port I tell it to use doesn't listen, my firewall and SELinux are disabled, so it's not that, I also tried the built-in SSH VPN in Settings, but this one asks too many questions I don't have the answer to.

So, does anybody know of a good software that can do this for me?

Thanks.

2017-01-02 13:18:13 -0500 asked a question What is SYSU?

Hey guys,

Since I upgraded my F24 to F25 I have been getting a

failed to load SYSU

When the PC is starting, what is SYSU and if it's supposed to load at start up, how can I fix it?

Thanks.

2016-12-22 12:08:26 -0500 commented answer Why can't F24 play DVDs anymore?

I trie with VLC, also with Videos and the only message I get is that it can not be played.

2016-12-15 09:44:50 -0500 answered a question Lost Desktop Icons after upgrading to F25

It turned out I had to uninstall and re-install gnome-tweak-tool and they are back.

2016-12-15 09:37:37 -0500 asked a question Lost Desktop Icons after upgrading to F25

Can somebody tell me how can I get my icon back on y desktop? After I upgraded to 25 via dnf, the icons on my Desktop disappeared, I can still see the .desktop files in my Desktop folder and gnome tweak tool says Desktop Icons are enabled, so any ideas?

Thanks.

2016-12-13 18:07:34 -0500 commented answer Why can't F24 play DVDs anymore?

I have libdvdcss plus libaacs and it still won't play it.

2016-12-12 08:34:18 -0500 asked a question Why can't F24 play DVDs anymore?

Hey guys,

I was under the impression that Linux couldn't play Bluray discs, but it could play DVDs normally, well, it can't, I just tried to play a brand new dvd I bought for my daughter on my F24 and it said it wasn't able to, I had to use MakeMKV to play it, is it related to security on DVDs or is there any other reason why?

Thanks.

2016-11-16 18:46:16 -0500 answered a question How to force install with dnf?

This one did it:

First of all you should report this as a bug. In the meantime you can download the rpm with dnf download <packagename> and force rpm to install it: rpm -ihv --force <packagename>
fcomida

Thanks fcomida

2016-11-15 16:45:16 -0500 asked a question How to force install with dnf?

Hey guys,

I'm trying to install a few 32-bit libraries to my 64-bit system because they are needed by a 32-bit software I need to install, but when I run dnf I get this:

file /usr/share/doc/krb5-libs/README from install of krb5-libs-1.14.4-4.fc24.i686 conflicts with file from package krb5-libs-1.14.3-9.fc24.x86_64
file /usr/share/man/man5/k5identity.5.gz from install of krb5-libs-1.14.4-4.fc24.i686 conflicts with file from package krb5-libs-1.14.3-9.fc24.x86_64
file /usr/share/man/man5/k5login.5.gz from install of krb5-libs-1.14.4-4.fc24.i686 conflicts with file from package krb5-libs-1.14.3-9.fc24.x86_64
file /usr/share/man/man5/krb5.conf.5.gz from install of krb5-libs-1.14.4-4.fc24.i686 conflicts with file from package krb5-libs-1.14.3-9.fc24.x86_64

As you can see these files are just man texts and a README file of a library I cannot uninstall because it's needed by dnf and systemd.

Any ideas how can I accomplish this?

Thanks.

2016-11-07 10:57:16 -0500 asked a question How to change time automatically in Fedora 24?

Hey guys,

EST started yesterday in the US, when I saw the time on my Fedora it did not change, I checked the Date/Time settings and it did change the zone to EST, but not the time, I had to change it manually.

Any idea how can I make it to change autmatically?

Thanks.

2016-07-07 09:36:47 -0500 asked a question gzip failing with Exit 127

Hey guys,

Any idea what can cause gzip to fail with Exit 127 message? this is what I'm doing:

gzip -c file.log > /tmp/file.log.gz

But in the middle of it it says bash cannot find file.log and gives me the Exit 127 message.

Any ideas?

Thanks

2016-04-25 11:36:21 -0500 received badge  Famous Question (source)
2016-03-29 09:51:11 -0500 commented answer Does VMware Player run under fedora 22 workstation?

I tried VMware Player 12 on 2 Fedora 23 PCs and in both it just did not run, it installed fine, it built the kernel modules fine, but when I tried to run it, it never did, any other ideas?

2016-03-21 15:41:20 -0500 received badge  Scholar (source)
2016-03-21 15:20:14 -0500 commented answer Weird issue with MariaDB and PHP

Thank goodness you saw this Remi, I'll try now, can you check my configure line above and tell me what I did wrong?

Thanks

2016-03-21 15:18:59 -0500 received badge  Editor (source)
2016-03-17 13:39:54 -0500 asked a question Weird issue with MariaDB and PHP

Hey guys,

I have Fedora 23 on my machine, I installed MariaDB to it, compiled and installed PHP 7.0.4 to it, I created a script to test it and when I try to connect to loclahost, it gives me a connection error because of mysql.sock file not found, I configured both MySQL (PrivateTmp=False) and PHP (mysqli.default_socket) whith the path to the file, restarted both and still no connection to localhost. If I try to connect to 127.0.0.1 it does connect.

My Firewall is masked and SELinux disabled, my /etc/hosts has 127.0.0.1 as localhost, so it's not routing, the file exists and it has 777 permissions, so it's not permissions, at this point I ran out of ideas to check for, so any idea I'd appreciate it.

This is how I built it:

EXTENSION_DIR=/usr/lib64/php7/extensions ./configure --prefix=/usr --with-libdir=lib64 --with-apxs2=/usr/bin/apxs --with-config-file-path=/etc/php7/apache2 --with-config-file-scan-dir=/etc/php7/conf.d --with-openssl --with-kerberos --with-zlib=shared --enable-bcmath=shared --with-bz2=shared --enable-calendar --with-curl=shared --with-enchant=shared --enable-ftp --with-gd=shared --with-gettext=shared --with-mhash=shared --with-gmp=shared --with-imap=shared --with-imap-ssl --enable-intl=shared --with-ldap=shared --enable-mbstring=shared --with-mcrypt=shared --with-mysqli=shared --with-unixODBC=shared,/usr --with-pdo-mysql=shared --with-pdo-odbc=unixODBC,/usr --with-pdo-pgsql=shared --with-pgsql=shared --enable-shmop=shared --with-snmp=shared --enable-soap=shared --enable-sockets=shared --with-tidy=shared --enable-wddx=shared --with-xmlrpc=shared --with-xsl=shared --enable-zip=shared --enable-mysqlnd --with-pear

Can you tell me what I did wrong?

Just to recap, it connects to 127.0.0.1 (via TCP) but not to localhost (via socket), it sounds like a blockage, but again Firewall and SELinux are disabled/masked.

Thanks,

2015-11-07 18:36:59 -0500 received badge  Student (source)
2015-10-08 17:33:08 -0500 received badge  Notable Question (source)
2015-09-06 13:35:33 -0500 received badge  Popular Question (source)
2014-09-02 15:16:38 -0500 commented answer Can you add YaST to Fedora?

I'll give it a try, but for what I saw it's nowhere near YaST when it comes to configure servers.

2014-09-02 10:39:21 -0500 asked a question Can you add YaST to Fedora?

I'm asking because it is the only reason why I use SuSE products, but since they changed owners it's been very slow updating their products, the sources of YaST can be found at GitHub, but I'm not sure what needs to be done to incorporate it with Fedora.

Thanks.