Ask Your Question

vineeth's profile - activity

2016-04-04 13:30:14 -0500 received badge  Famous Question (source)
2016-04-04 13:30:09 -0500 received badge  Famous Question (source)
2016-04-04 13:29:01 -0500 received badge  Notable Question (source)
2015-08-29 14:55:56 -0500 received badge  Notable Question (source)
2015-08-29 14:55:56 -0500 received badge  Popular Question (source)
2015-08-11 03:55:16 -0500 received badge  Popular Question (source)
2015-03-20 10:52:43 -0500 received badge  Popular Question (source)
2015-03-20 10:52:43 -0500 received badge  Notable Question (source)
2014-08-17 13:15:04 -0500 commented question Unable to connect using ZTE CDMA modem in F20

@hello, I got the following output when running 'ifconfig -a'

[root@localhost ilyushin]# ifconfig -a
em1: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        ether 2c:27:d7:b1:18:32  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 0  (Local Loopback)
        RX packets 665  bytes 57784 (56.4 KiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 665  bytes 57784 (56.4 KiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

virbr0: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        inet 192.168.122.1  netmask 255 ...
(more)
2014-08-16 23:51:23 -0500 commented question Unable to connect using ZTE CDMA modem in F20

Many Thanks for your reply. Sorry I could not reply earlier. :-) I thought this thread never got posted as I was getting a "Service Unavailable" error in AskFedora whenever I tried to post. Anyways, I have just edited my post with the new dmesg output after removing all other USB devices. And by the way running "ifup usb0" as asked by user hello has returned the error "/usr/sbin/ifup: configuration for usb0 not found."

2014-08-16 23:43:47 -0500 received badge  Editor (source)
2014-08-15 11:51:16 -0500 asked a question 'Unable to enumerate USB device on port' error while connecting ZTE CDMA modem in F20

Hi all, I recently installed Fedora 20 in my system. After the installation, I connected my ZTE CDMA modem to the USB port and tried to connect to the internet via KPPP. But it could not find modem in any of the usual /dev links.

On running lsusb command, I could see that the device has indeed been recognized correctly as it was listing an 'ZTE WCDMA Technologies MSM' entry

[root@localhost ilyushin]# lsusb
Bus 002 Device 005: ID 0a5c:21b4 Broadcom Corp. BCM2070 Bluetooth 2.1 + EDR
Bus 002 Device 004: ID 0461:4d0f Primax Electronics, Ltd HP Optical Mouse
Bus 002 Device 010: ID 19d2:fffe ZTE WCDMA Technologies MSM
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 002: ID 174c:5106 ASMedia Technology Inc. Transcend StoreJet 25M3
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 003: ID 0fce:715a Sony Ericsson Mobile Communications AB Xperia Pro [Tethering]
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 004: ID 064e:e258 Suyin Corp. HP TrueVision HD Integrated Webcam
Bus 001 Device 003: ID 138a:0018 Validity Sensors, Inc. Fingerprint scanner
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

However dmesg command was showing an "unable to enumerate USB device on port" error while connecting the device

[root@localhost ilyushin]# dmesg
[ 1463.749158] usb 2-1.1: new full-speed USB device number 6 using ehci-pci
[ 1463.823105] usb 2-1.1: device descriptor read/64, error -32
[ 1463.998039] usb 2-1.1: device descriptor read/64, error -32
[ 1464.171748] usb 2-1.1: new full-speed USB device number 7 using ehci-pci
[ 1464.245912] usb 2-1.1: device descriptor read/64, error -32
[ 1464.420821] usb 2-1.1: device descriptor read/64, error -32
[ 1464.594719] usb 2-1.1: new full-speed USB device number 8 using ehci-pci
[ 1464.996374] usb 2-1.1: device not accepting address 8, error -32
[ 1465.069471] usb 2-1.1: new full-speed USB device number 9 using ehci-pci
[ 1465.471022] usb 2-1.1: device not accepting address 9, error -32
[ 1465.471209] hub 2-1:1.0: unable to enumerate USB device on port 1
[ 1469.378107] usb 2-1.1: new full-speed USB device number 10 using ehci-pci
[ 1469.464808] usb 2-1.1: New USB device found, idVendor=19d2, idProduct=fffe
[ 1469.464818] usb 2-1.1: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[ 1469.464824] usb 2-1.1: Product: ZTE CDMA Tech
[ 1469.464828] usb 2-1.1: Manufacturer: ZTE, Incorporated

I got similar errors on both USB 2.0 and USB 3.0 ports in my system.

I tried upgrading to the latest kernel version through yum to check whether it would solve the issue, but it hasn't. The last Fedora ... (more)

2014-08-15 03:39:20 -0500 asked a question Unable to connect using ZTE CDMA modem in F20

EDITS:

1. New dmesg output after disconnecting all other USB devices and reconnecting ZTE modem

2. Output for 'ifconfig -a' as suggested by user 'hello''

Hi all, I recently installed Fedora 20 in my system. After the installation, I connected my ZTE CDMA modem to the USB port and tried to connect to the internet via KPPP. But it could not find modem in any of the usual /dev links.

On running lsusb command, I could see that the device has indeed been recognized correctly as it was listing an 'ZTE WCDMA Technologies MSM' entry

[root@localhost ilyushin]# lsusb
Bus 002 Device 005: ID 0a5c:21b4 Broadcom Corp. BCM2070 Bluetooth 2.1 + EDR
Bus 002 Device 004: ID 0461:4d0f Primax Electronics, Ltd HP Optical Mouse
Bus 002 Device 010: ID 19d2:fffe ZTE WCDMA Technologies MSM
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 002: ID 174c:5106 ASMedia Technology Inc. Transcend StoreJet 25M3
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 003: ID 0fce:715a Sony Ericsson Mobile Communications AB Xperia Pro [Tethering]
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 004: ID 064e:e258 Suyin Corp. HP TrueVision HD Integrated Webcam
Bus 001 Device 003: ID 138a:0018 Validity Sensors, Inc. Fingerprint scanner
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

However dmesg command was showing an "unable to enumerate USB device on port" error while connecting the device

[root@localhost ilyushin]# dmesg
[  112.269467] usb 2-1.2: new full-speed USB device number 4 using ehci-pci
[  112.343246] usb 2-1.2: device descriptor read/64, error -32
[  112.518337] usb 2-1.2: device descriptor read/64, error -32
[  112.692236] usb 2-1.2: new full-speed USB device number 5 using ehci-pci
[  112.766206] usb 2-1.2: device descriptor read/64, error -32
[  112.941079] usb 2-1.2: device descriptor read/64, error -32
[  113.114994] usb 2-1.2: new full-speed USB device number 6 using ehci-pci
[  113.516664] usb 2-1.2: device not accepting address 6, error -32
[  113.589900] usb 2-1.2: new full-speed USB device number 7 using ehci-pci
[  113.991392] usb 2-1.2: device not accepting address 7, error -32
[  113.991559] hub 2-1:1.0: unable to enumerate USB device on port 2
[  117.898779] usb 2-1.2: new full-speed USB device number 8 using ehci-pci
[  117.985767] usb 2-1.2: New USB device found, idVendor=19d2, idProduct=fffe
[  117.985777] usb 2-1.2: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[  117.985782] usb 2-1.2: Product: ZTE CDMA Tech
[  117.985787] usb 2-1.2: Manufacturer: ZTE, Incorporated

The following is the output I got while running 'ifconfig -a'

[root@localhost ilyushin]# ifconfig -a
em1 ...
(more)
2014-08-12 00:42:59 -0500 received badge  Student (source)
2014-08-11 12:17:09 -0500 asked a question Unable to connect ZTE CDMA modem in Fedora 20

Hi all, I recently installed Fedora 20 in my system. After the installation, I connected my ZTE CDMA modem to the USB port and tried to connect to the internet via KPPP. But it could not find modem in any of the usual /dev links.

On running lsusb command, I could see that the device has indeed been recognized correctly as it was listing an 'ZTE WCDMA Technologies MSM' entry

[root@localhost ilyushin]# lsusb
Bus 002 Device 005: ID 0a5c:21b4 Broadcom Corp. BCM2070 Bluetooth 2.1 + EDR
Bus 002 Device 004: ID 0461:4d0f Primax Electronics, Ltd HP Optical Mouse
Bus 002 Device 010: ID 19d2:fffe ZTE WCDMA Technologies MSM 
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 002: ID 174c:5106 ASMedia Technology Inc. Transcend StoreJet 25M3
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 003: ID 0fce:715a Sony Ericsson Mobile Communications AB Xperia Pro [Tethering]
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 004: ID 064e:e258 Suyin Corp. HP TrueVision HD Integrated Webcam
Bus 001 Device 003: ID 138a:0018 Validity Sensors, Inc. Fingerprint scanner
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

However dmesg command was showing an "unable to enumerate USB device on port" error while connecting the device

[root@localhost ilyushin]# dmesg
[ 1463.749158] usb 2-1.1: new full-speed USB device number 6 using ehci-pci
[ 1463.823105] usb 2-1.1: device descriptor read/64, error -32
[ 1463.998039] usb 2-1.1: device descriptor read/64, error -32
[ 1464.171748] usb 2-1.1: new full-speed USB device number 7 using ehci-pci
[ 1464.245912] usb 2-1.1: device descriptor read/64, error -32
[ 1464.420821] usb 2-1.1: device descriptor read/64, error -32
[ 1464.594719] usb 2-1.1: new full-speed USB device number 8 using ehci-pci
[ 1464.996374] usb 2-1.1: device not accepting address 8, error -32
[ 1465.069471] usb 2-1.1: new full-speed USB device number 9 using ehci-pci
[ 1465.471022] usb 2-1.1: device not accepting address 9, error -32
[ 1465.471209] hub 2-1:1.0: unable to enumerate USB device on port 1
[ 1469.378107] usb 2-1.1: new full-speed USB device number 10 using ehci-pci
[ 1469.464808] usb 2-1.1: New USB device found, idVendor=19d2, idProduct=fffe
[ 1469.464818] usb 2-1.1: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[ 1469.464824] usb 2-1.1: Product: ZTE CDMA Tech
[ 1469.464828] usb 2-1.1: Manufacturer: ZTE, Incorporated

I got similar errors on both USB 2.0 and USB 3.0 ports in my system.

I tried upgrading to the latest kernel version through yum to check whether it would solve the issue, but it hasn't. The last Fedora ... (more)

2014-08-11 12:14:04 -0500 asked a question Unable to connect ZTE CDMA modem in Fedora 20

Hi all, I recently installed Fedora 20 in my system. After the installation, I connected my ZTE CDMA modem to the USB port and tried to connect to the internet via KPPP. But it could not find modem in any of the usual /dev links.

On running lsusb command, I could see that the device has indeed been recognized correctly as it was listing an 'ZTE WCDMA Technologies MSM' entry

[root@localhost ilyushin]# lsusb
Bus 002 Device 005: ID 0a5c:21b4 Broadcom Corp. BCM2070 Bluetooth 2.1 + EDR
Bus 002 Device 004: ID 0461:4d0f Primax Electronics, Ltd HP Optical Mouse
Bus 002 Device 010: ID 19d2:fffe ZTE WCDMA Technologies MSM 
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 002: ID 174c:5106 ASMedia Technology Inc. Transcend StoreJet 25M3
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 003: ID 0fce:715a Sony Ericsson Mobile Communications AB Xperia Pro [Tethering]
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 004: ID 064e:e258 Suyin Corp. HP TrueVision HD Integrated Webcam
Bus 001 Device 003: ID 138a:0018 Validity Sensors, Inc. Fingerprint scanner
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

However dmesg command was showing an "unable to enumerate USB device on port" error while connecting the device

[root@localhost ilyushin]# dmesg
[ 1463.749158] usb 2-1.1: new full-speed USB device number 6 using ehci-pci
[ 1463.823105] usb 2-1.1: device descriptor read/64, error -32
[ 1463.998039] usb 2-1.1: device descriptor read/64, error -32
[ 1464.171748] usb 2-1.1: new full-speed USB device number 7 using ehci-pci
[ 1464.245912] usb 2-1.1: device descriptor read/64, error -32
[ 1464.420821] usb 2-1.1: device descriptor read/64, error -32
[ 1464.594719] usb 2-1.1: new full-speed USB device number 8 using ehci-pci
[ 1464.996374] usb 2-1.1: device not accepting address 8, error -32
[ 1465.069471] usb 2-1.1: new full-speed USB device number 9 using ehci-pci
[ 1465.471022] usb 2-1.1: device not accepting address 9, error -32
[ 1465.471209] hub 2-1:1.0: unable to enumerate USB device on port 1
[ 1469.378107] usb 2-1.1: new full-speed USB device number 10 using ehci-pci
[ 1469.464808] usb 2-1.1: New USB device found, idVendor=19d2, idProduct=fffe
[ 1469.464818] usb 2-1.1: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[ 1469.464824] usb 2-1.1: Product: ZTE CDMA Tech
[ 1469.464828] usb 2-1.1: Manufacturer: ZTE, Incorporated

I got similar errors on both USB 2.0 and USB 3.0 ports in my system.

I tried upgrading to the latest kernel version through yum to check whether it would solve the issue, but it hasn't. The last Fedora ... (more)