Ask Your Question

adnanrashidpk's profile - activity

2015-11-14 10:17:03 -0500 received badge  Notable Question (source)
2015-11-14 10:17:03 -0500 received badge  Popular Question (source)
2015-07-16 15:47:22 -0500 received badge  Popular Question (source)
2015-07-16 15:47:22 -0500 received badge  Famous Question (source)
2015-07-16 15:47:22 -0500 received badge  Notable Question (source)
2015-05-28 02:32:29 -0500 received badge  Notable Question (source)
2015-05-28 02:32:29 -0500 received badge  Famous Question (source)
2015-03-27 12:14:04 -0500 marked best answer RPM/packages error.

Dear fellows.

hope you all are fine. when I excute yum update command I get these errors. please help me to solve them.

--> Finished Dependency Resolution

Error: Package: mesa-dri-drivers-9.2.4-1.20131128.fc19.x86_64 (@updates)
Requires: libLLVM-3.3.so()(64bit)
Removing: llvm-libs-3.3-4.fc19.x86_64 (@updates)
libLLVM-3.3.so()(64bit)
Updated By: llvm-libs-3.4.2-1.el7.x86_64 (epel)
~libLLVM-3.4.so()(64bit)
Available: llvm-libs-3.3-0.6.rc3.fc19.x86_64 (fedora)
libLLVM-3.3.so()(64bit)

Error: Package: mencoder-1.1-9.20130416svn.fc19.x86_64 (@rpmfusion-free-updates)
Requires: libass.so.4()(64bit)
Removing: libass-0.10.1-3.fc19.x86_64 (@fedora)
libass.so.4()(64bit)
Updated By: libass-0.10.2-2.el7.x86_64 (epel)
~libass.so.5()(64bit)
Available: libass-0.9.12-1.el6.nux.x86_64 (nux-dextop)
libass.so.4()(64bit)

Error: Package: mesa-libxatracker-9.2.4-1.20131128.fc19.x86_64 (@updates)
Requires: libLLVM-3.3.so()(64bit)
Removing: llvm-libs-3.3-4.fc19.x86_64 (@updates)
libLLVM-3.3.so()(64bit)
Updated By: llvm-libs-3.4.2-1.el7.x86_64 (epel)
~libLLVM-3.4.so()(64bit)
Available: llvm-libs-3.3-0.6.rc3.fc19.x86_64 (fedora)
libLLVM-3.3.so()(64bit)

Error: Package: mplayer-1.1-9.20130416svn.fc19.x86_64 (@rpmfusion-free-updates)
Requires: libass.so.4()(64bit)
Removing: libass-0.10.1-3.fc19.x86_64 (@fedora)
libass.so.4()(64bit)
Updated By: libass-0.10.2-2.el7.x86_64 (epel)
~libass.so.5()(64bit)
Available: libass-0.9.12-1.el6.nux.x86_64 (nux-dextop)
libass.so.4()(64bit)

Error: Package: 2:qemu-kvm-1.4.2-15.fc19.x86_64 (@updates)
Requires: qemu-system-x86 = 2:1.4.2-15.fc19
Removing: 2:qemu-system-x86-1.4.2-15.fc19.x86_64 (@updates)
qemu-system-x86 = 2:1.4.2-15.fc19
Updated By: 2:qemu-system-x86-2.0.0-1.el7.1.x86_64 (epel)
qemu-system-x86 = 2:2.0.0-1.el7.1
Available: 2:qemu-system-x86-1.4.2-3.fc19.x86_64 (fedora)
qemu-system-x86 = 2:1.4.2-3.fc19

Error: Package: 2:qemu-system-x86-2.0.0-1.el7.1.x86_64 (epel)
Requires: libiscsi.so.2()(64bit)

Error: Package: vlc-core-2.0.10-1.fc19.x86_64 (@rpmfusion-free-updates)
Requires: libass.so.4()(64bit)
Removing: libass-0.10.1-3.fc19.x86_64 (@fedora)
libass.so.4()(64bit)
Updated By: libass-0.10.2-2.el7.x86_64 (epel)
~libass.so.5()(64bit)
Available: libass-0.9.12-1.el6.nux.x86_64 (nux-dextop)
libass.so.4()(64bit)

Error: Package: ffmpeg-libs-1.2.7-1.fc19.x86_64 (@rpmfusion-free-updates)
Requires: libass.so.4()(64bit)
Removing: libass-0.10.1-3.fc19.x86_64 (@fedora)
libass.so.4()(64bit)
Updated By: libass-0.10.2-2.el7.x86_64 (epel)
~libass.so.5()(64bit)
Available: libass-0.9.12-1.el6.nux.x86_64 (nux-dextop)
libass.so.4()(64bit)

Error: Package: libgadu-1.12.0-0.5.rc3.fc19.x86_64 (@updates)
Requires: libprotobuf-c.so.0()(64bit)
Removing: protobuf-c-0.15-7.fc19.x86_64 (@fedora)
libprotobuf-c.so.0()(64bit)
Updated By: protobuf-c-1.0.1-1.el7.x86_64 (epel)
~libprotobuf-c.so.1()(64bit)

Error: Package: libgit2-glib-0.0.6-1.fc19.x86_64 (@updates)
Requires: libgit2.so.0()(64bit)
Removing: libgit2-0.19.0-1.fc19.x86_64 (@updates)
libgit2.so.0()(64bit)
Updated By: libgit2-0.21.1-1.el7.x86_64 (epel)
~libgit2.so.21()(64bit)

Error: Package: 2:qemu-common-2.0.0-1.el7.1.x86_64 (epel)
Requires: qemu-kvm-common

 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
2014-12-19 09:06:38 -0500 received badge  Famous Question (source)
2014-11-20 15:00:57 -0500 commented question What does "undefined reference to main" mean?

Well I was running the C++ code there I was facing this error. it was working fine in past days but today I got this error. I thought may be this because of fedora. thanks anyway.

2014-11-20 05:55:35 -0500 commented answer Brightness Adjustment

I installed it but not working. I need a reboot or something more?

2014-10-28 23:13:12 -0500 received badge  Popular Question (source)
2014-09-22 08:53:10 -0500 received badge  Notable Question (source)
2014-09-19 16:03:57 -0500 received badge  Popular Question (source)
2014-09-17 01:41:30 -0500 asked a question Yum update not working

Dear Fellows

I am facing this below error. yum update not working

[root@localhost ~]# yum update -y
Loaded plugins: auto-update-debuginfo, langpacks, refresh-packagekit
Unable to send message to PackageKit
adobe-linux-x86_64                                                                                                             |  951 B  00:00:00     
fedora/$releasever/x86_64/metalink                                                                                             |  29 kB  00:00:00     
Could not parse metalink https://mirrors.fedoraproject.org/metalink?repo=fedora-$releasever&arch=x86_64 error was 
No repomd file


 One of the configured repositories failed (Unknown),
 and yum doesn't have enough cached data to continue. At this point the only
 safe thing yum can do is fail. There are a few ways to work "fix" this:

     1. Contact the upstream for the repository and get them to fix the problem.

     2. Reconfigure the baseurl/etc. for the repository, to point to a working
        upstream. This is most often useful if you are using a newer
        distribution release than is supported by the repository (and the
        packages for the previous distribution release still work).

     3. Disable the repository, so yum won't use it by default. Yum will then
        just ignore the repository until you permanently enable it again or use
        --enablerepo for temporary usage:

            yum-config-manager --disable <repoid>

     4. Configure the failing repository to be skipped, if it is unavailable.
        Note that yum will try to contact the repo. when it runs most commands,
        so will have to try and fail each time (and thus. yum will be be much
        slower). If it is a very temporary problem though, this is often a nice
        compromise:

            yum-config-manager --save --setopt=<repoid>.skip_if_unavailable=true

File /var/cache/yum/x86_64/$releasever/fedora/metalink.xml does not exist
2014-09-12 17:21:01 -0500 asked a question Brightness Adjustment

Dear fellows

I am facing a problem with my laptop. I unable to adjust the brightness of my laptop manually or automatically. But it works fine when I use Windows 7. I press Fn+F4 to low and Fn+F5 for high. but same result in both cases. :(

I am using Fedora 19 and I have corei5 system.

thanx in advance

2014-09-12 16:58:07 -0500 commented question Free fedora machine required on cloud

I want to get a fedora machine in cloud. whenever i move I can use it from all over the world.

2014-09-11 16:14:32 -0500 asked a question Free fedora machine required on cloud

Dear fellows

I required free fedora-19 machine on cloud. any idea?

2014-09-11 16:10:55 -0500 commented question Starting Sendmail Mail Transport Client...

@hedayat. now a days my fedora working fine. no issue in past days. i dont know how it fixed automatically . lolx if it happens again then i will ping you again. :)

2014-09-11 16:07:57 -0500 commented answer Requires: /usr/lib/libtiff.so.3

@hello you are also guru. thanx alot. my skype working fine now. really thanx

2014-09-11 16:06:17 -0500 commented answer Requires: /usr/lib/libtiff.so.3

@hedayat you are great man and guru of linux :) . thanx for helping me. the output is [adnan@localhost Downloads]$ rpm -qa 'skype*' skype-4.3.0.37-fc16.i586 [adnan@localhost Downloads]$

2014-08-18 17:38:05 -0500 commented answer Starting Sendmail Mail Transport Client...

@hello I also follow your command. but problem still exists. :(

2014-08-18 17:37:09 -0500 commented question Starting Sendmail Mail Transport Client...

one thing more. as I told you before that I am new on this OS (Linux/fedora19). So when this send mail error/problem comes which stuck the system, then I restart the system with Ctrl+Alt+Delete . after this command my system restarts and that send mail error became unable to stuck my system.

I don't know why this happening. :( :( :(

2014-08-18 17:29:08 -0500 commented question Starting Sendmail Mail Transport Client...

how can i send its info? I mean how to open that file? I opened it into gedite but it gives me this message

There was a problem opening the file /var/log/Xorg.0.log.

The file you opened has some invalid characters. If you continue editing this file you could corrupt this document.
You can also choose another character encoding and try again.
2014-08-18 17:14:53 -0500 commented answer Requires: /usr/lib/libtiff.so.3

yes you are right and I already did. please see the out put

@localhost adnan]# yum remove skype-4.3.0.37-2.el6.nux.i586

Loaded plugins: auto-update-debuginfo, langpacks, refresh-packagekit No Match for argument: skype-4.3.0.37-2.el6.nux.i586 No Packages marked for removal

I run again yum update and same error comes. :(

2014-08-17 18:54:46 -0500 marked best answer Requires: /usr/lib/libtiff.so.3

I am facing this below error. please guide me to fix it. thanx

Error: Package: skype-4.3.0.37-1.el6.nux.i586 (nux-dextop) Requires: /usr/lib/libtiff.so.3 You could try using --skip-broken to work around the problem You could try running: rpm -Va --nofiles --nodigest

2014-08-17 18:54:45 -0500 commented answer Requires: /usr/lib/libtiff.so.3

my skype working perfect by running it via root only.

today I run this command

yum update

output

--> Finished Dependency Resolution Error: Package: skype-4.3.0.37-2.el6.nux.i586 (nux-dextop) Requires: PackageKit-gtk-module(x86-32) Error: Package: skype-4.3.0.37-2.el6.nux.i586 (nux-dextop) Requires: /usr/lib/libtiff.so.3 You could try using --skip-broken to work around the problem You could try running: rpm -Va --nofiles --nodigest

why this happened again. :(

2014-08-17 18:44:05 -0500 commented question Starting Sendmail Mail Transport Client...

Brother error still exists, see what i did as you said.

kernel-headers-3.14.15-100.fc19.x86_64

kmod-libs-14-1.fc19.x86_64 kernel-headers-3.14.15-100.fc19.x86_64 kernel-modules-extra-3.14.7-100.fc19.x86_64 kernel-modules-extra-3.14.8-100.fc19.x86_64 kernel-modules-extra-3.14.15-100.fc19.x86_64 kernel-devel-3.14.7-100.fc19.x86_64 kmodtool-1-23.fc19.noarch kernel-3.14.7-100.fc19.x86_64 kernel-devel-3.14.15-100.fc19.x86_64 kernel-debug-devel-3.14.7-100.fc19.x86_64 kernel-3.14.8-100.fc19.x86_64 kmod-14-1.fc19.x86_64 kernel-debug-devel-3.14.8-100.fc19.x86_64 kernel-debug-devel-3.14.15-100.fc19.x86_64 kernel-devel-3.14.8-100.fc19.x86_64 kernel-3.14.15-100.fc19.x86_64

@localhost ~]$ uname -r

3.14.15-100.fc19.x86_64

2014-08-17 18:28:28 -0500 commented question Starting Sendmail Mail Transport Client...

Brother error still exists, see what i did as you said.

[adnan@localhost ~]$ rpm -qa "*kmod*" "kernel*"

kmod-libs-14-1.fc19.x86_64 kernel-headers-3.14.15-100.fc19.x86_64 kernel-modules-extra-3.14.7-100.fc19.x86_64 kernel-modules-extra-3.14.8-100.fc19.x86_64 kernel-modules-extra-3.14.15-100.fc19.x86_64 kernel-devel-3.14.7-100.fc19.x86_64 kmodtool-1-23.fc19.noarch kernel-3.14.7-100.fc19.x86_64 kernel-devel-3.14.15-100.fc19.x86_64 kernel-debug-devel-3.14.7-100.fc19.x86_64 kernel-3.14.8-100.fc19.x86_64 kmod-14-1.fc19.x86_64 kernel-debug-devel-3.14.8-100.fc19.x86_64 kernel-debug-devel-3.14.15-100.fc19.x86_64 kernel-devel-3.14.8-100.fc19.x86_64 kernel-3.14.15-100.fc19.x86_64

[adnan@localhost ~]$ uname -r

3.14.15-100.fc19.x86_64