Ask Your Question

Revision history [back]

Is it possible to install steam on fedora 23, I get an error?

I'm trying to install steam on Fedora 23 but I get an error:

Here is the error:

dnf -y install steam
Last metadata expiration check: 0:07:03 ago on Wed Jun 22 20:14:10 2016.
Error: nothing provides libva-intel-driver(x86-32) needed by steam-1.0.0.52-1.fc23.i686
(try to add '--allowerasing' to command line to replace conflicting packages)

What can I do to fix this, any suggestions or fixes, thanks?