Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Downgrade a package or Find old rpm files

simply put, I need to install kernel-tools-libs-4.4.5-300.fc23.i686 I have kernel-tools-libs-4.4.6-300.fc23.i686currently. I tried downgrading ( dnf downgrade <packagename> ) but it didn't work. I cannot find a correct rpm file that will install exactly what I need.

I actually need this exact file to undo an install via dnf ( dnf history undo <number>)