Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

centos installation from usb stick

I have created an usb stick to install centos from. The stick is bootable and is working fine so far. My kickstart file uses the parameter autopart. I also use ignoredisk -sdc since the usb stick is mounted as sdc device. Other options are: bootloader --location=partition --driveorder=sda,sdb --append="rhgb quiet" clearpart --drives=sda,sdb --initlabel My computer uses 2 harddisk drives sda, sdb. I'm doing all of the above to avoid that the mbr is not deleted from the stick. (at least I'm trying) The installation starts fine and is formatting drive sda. After this I can see this output when switching with alt f3 Format command: ['usr/sbin/mke2fs', '/dev/VolGroup00/LogVol00', '-i', '4096', '-j'] formatting /boot as ext3 Format command: ['usr/sbin/mke2fs', '/tmp/sda1', '-i', '4096', '-j'] lv is VolGroup00/LogVol00, size of 299529 lv is VolGroup00/LogVol01, size of 5536 trying to mount VolGroup00/LogVol00 on / set SELinux context for mountpoint / to system_u:object_r:root_t:s0

after this the installation stopps, no response and I need to reboot.

Anybody knows what the problem could be? thanks in advance Achim

Could someone help me install centos installation from a usb stickstick?

I have created an usb stick to install centos from. The stick is bootable and is working fine so far. My kickstart file uses the parameter autopart. I also use ignoredisk -sdc -sdc since the usb stick is mounted as sdc device. Other options are: are:

bootloader --location=partition --driveorder=sda,sdb --append="rhgb quiet"
clearpart --drives=sda,sdb --initlabel

My computer uses 2 harddisk drives sda, sdb. I'm doing all of the above to avoid that the mbr is not deleted from the stick. (at least I'm trying) The installation starts fine and is formatting drive sda. After this I can see this output when switching with alt f3 f3

Format command: ['usr/sbin/mke2fs', '/dev/VolGroup00/LogVol00', '-i', '4096', '-j']
formatting /boot as ext3
Format command: ['usr/sbin/mke2fs', '/tmp/sda1', '-i', '4096', '-j']
lv is VolGroup00/LogVol00, size of 299529
lv is VolGroup00/LogVol01, size of 5536
trying to mount VolGroup00/LogVol00 on /
set SELinux context for mountpoint / to system_u:object_r:root_t:s0

system_u:object_r:root_t:s0

after this the installation stopps, stops, no response and I need to reboot.

Anybody knows what the problem could be? thanks in advance

Achim

Could someone help me Kickstart problem: install centos from a an usb stick?stick.

I have created an usb stick to install centos from. The stick is bootable and is working fine so far. My kickstart file uses the parameter autopart. I also use ignoredisk -sdc since the usb stick is mounted as sdc device. Other options are:

bootloader --location=partition --driveorder=sda,sdb --append="rhgb quiet"
clearpart --drives=sda,sdb --initlabel

My computer uses 2 harddisk drives sda, sdb. I'm doing all of the above to avoid that the mbr is not deleted from the stick. (at least I'm trying) The installation starts fine and is formatting drive sda. After this I can see this output when switching with alt f3

Format command: ['usr/sbin/mke2fs', '/dev/VolGroup00/LogVol00', '-i', '4096', '-j']
formatting /boot as ext3
Format command: ['usr/sbin/mke2fs', '/tmp/sda1', '-i', '4096', '-j']
lv is VolGroup00/LogVol00, size of 299529
lv is VolGroup00/LogVol01, size of 5536
trying to mount VolGroup00/LogVol00 on /
set SELinux context for mountpoint / to system_u:object_r:root_t:s0

after this the installation stops, no response and I need to reboot.

Anybody knows what the problem could be? thanks in advance

Achim

Kickstart problem: problem using autopart: install centos from an usb stick.

I have created an usb stick to install centos from. The stick is bootable and is working fine so far. My kickstart file uses the parameter autopart. I also use ignoredisk -sdc since the usb stick is mounted as sdc device. Other options are:

bootloader --location=partition --driveorder=sda,sdb --append="rhgb quiet"
clearpart --drives=sda,sdb --initlabel

My computer uses 2 harddisk drives sda, sdb. I'm doing all of the above to avoid that the mbr is not deleted from the stick. (at least I'm trying) The installation starts fine and is formatting drive sda. After this I can see this output when switching with alt f3

Format command: ['usr/sbin/mke2fs', '/dev/VolGroup00/LogVol00', '-i', '4096', '-j']
formatting /boot as ext3
Format command: ['usr/sbin/mke2fs', '/tmp/sda1', '-i', '4096', '-j']
lv is VolGroup00/LogVol00, size of 299529
lv is VolGroup00/LogVol01, size of 5536
trying to mount VolGroup00/LogVol00 on /
set SELinux context for mountpoint / to system_u:object_r:root_t:s0

after this the installation stops, no response and I need to reboot.

Anybody knows what the problem could be? thanks in advance

Achim