Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

How do I allow Deluge (or any torrent client) through firewalld in Fedora 18?

I've tried both the command line interface and the GUI, and neither one will allow me to open any ports. Although the GUI displays them as allowed, when I probe for open ports with nmap there are no new ones. Also, both Deluge and Transmission have a "check active port" button in the preferences, and both checks fail no matter what I do to firewalld in the GUI or in the command line. As far as I can tell, this could be a bug in firewalld, SELinux could be doing something weird behind the scenes, or I'm just an idiot. Could anybody tell me which? Thanks!

How do I allow Deluge (or any torrent client) through firewalld in Fedora 18?

I've tried both the command line interface and the GUI, and neither one will allow me to open any ports. Although the GUI displays them as allowed, when I probe for open ports with nmap there are no new ones. Also, both Deluge and Transmission have a "check active port" button in the preferences, and both checks fail no matter what I do to firewalld in the GUI or in the command line. As far as I can tell, this could be a bug in firewalld, SELinux could be doing something weird behind the scenes, or I'm just an idiot. Could anybody tell me which? Thanks!

How do I allow Deluge (or any torrent client) through firewalld in Fedora 18?

I've tried both the command line interface and the GUI, and neither one will allow me to open any ports. Although the GUI displays them as allowed, when I probe for open ports with nmap there are no new ones. Also, both Deluge and Transmission have a "check active port" button in the preferences, and both checks fail no matter what I do to firewalld in the GUI or in the command line. As far as I can tell, this could be a bug in firewalld, SELinux could be doing something weird behind the scenes, or I'm just an idiot. Could anybody tell me which? Thanks!