Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

yum update error

hi all

each time when i try to install anything or just do a yum update it returns following error:

[root@lancetsoftware pkishore]# yum update Loaded plugins: langpacks, presto, refresh-packagekit

File contains parsing errors: file://///etc/yum.repos.d/google.repo [line 2]: name=Google Chrome 64-bit

    [line  3]:    baseurl=http://dl.google.com/linux/chrome/rpm/stable/x86_64

yum update error

hi all

each Each time when i try to install anything or just do a yum update update it returns following error:

[root@lancetsoftware pkishore]# yum update
Loaded plugins: langpacks, presto, refresh-packagekit

refresh-packagekit

File contains parsing errors: file://///etc/yum.repos.d/google.repo [line 2]: name=Google Chrome 64-bit

64-bit
    [line  3]:    baseurl=http://dl.google.com/linux/chrome/rpm/stable/x86_64