Ask Your Question

Revision history [back]

How to install policycoreutils-python in Fedora 22?

There is policycoreutils-python-2.3-16 in "fedora" repository, it depends on audit-libs-python >= 2.1.3-4 and there is a 2.4.2 version of it. The problem is that audit-libs-python-2.4.2 depends on audit-libs = 2.4.2-1.

Looking at my system I have installed audit-libs-2.4.3, on which depends audit-2.4.3. There is a audit-libs-2.4.2-1 in the repository "updates-testing", but no audit-2.4.2.

The system is freshly installed.

Any ideas on how to get around this problem?