Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

USB access in Nautilus for Android Phones in F22?

When I was running F21, I was able to plug in my Android phone via USB, and on the phone I would get asked how I would like to connect my device (as an mtp device or not) and after it would show up as mounted within Nautilus, and pop up notifications within the GNOME Shell as well.

Now when I plug in my phone via USB, it doesn't show the message on the phone, nor does it pop up any messages within GNOME Shell, and it def doesn't mount it within Nautilus. This was an important feature, and one that has not "fixed itself" through numerous dnf updates since fedup'ing my machine a couple of months ago.

I've installed simple-mtpfs fuse drivers, enabled USB Debugging in developer mode on the phone, and even successfully connected and transferred files via bluetooth, but I still cannot get the device to mount. The cable I'm using worked in F21, so I'm pretty sure it is not a hardware issue either.

Any help or suggestions would be much appreciated.

Thanks!

USB access in Nautilus for Android Phones in F22?

When I was running F21, I was able to plug in my Android phone via USB, and on the phone I would get asked how I would like to connect my device (as an mtp device or not) and after it would show up as mounted within Nautilus, and pop up notifications within the GNOME Shell as well.

Now when I plug in my phone via USB, it doesn't show the message on the phone, nor does it pop up any messages within GNOME Shell, and it def doesn't mount it within Nautilus. This was an important feature, and one that has not "fixed itself" through numerous dnf updates since fedup'ing my machine a couple of months ago.

I've installed simple-mtpfs fuse drivers, enabled USB Debugging in developer mode on the phone, and even successfully connected and transferred files via bluetooth, but I still cannot get the device to mount. The cable I'm using worked in F21, so I'm pretty sure it is not a hardware issue either.

Any help or suggestions would be much appreciated.

Thanks!