Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Vino-server always prompts remote-access and I don't want it! What can I do?

If a set "prompt-enabled" and "notify-on-connect" values to false (they are inside /org/gnome/desktop/remote-access key inside dconf), "prompt-enabled" is automagically resetted to true (it doesn't matter if I change via dconf-editor or editing schemas.xml file, it's the same).

I only want to access silently to another machine, but in Fedora 21 it seems impossible. Has someone got it?

Thanks!

P.D: gnome-control-center sharing' options sucks