Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Why Did My Gnome Screencast Stop Working?

When I attempt to use the built in gnome screencast feature I get a 0 byte webm file. It was working at some point, but now no joy.

Why did it stop working? How can I debug the issue?

Why Did My Gnome Screencast Stop Working?

When I attempt to use the built in gnome screencast feature I get a 0 byte webm file. It was working at some point, but now no joy.

Why did it stop working? How can I debug the issue?

I did recently install audacity-freeworld, could be a gstreamer issue.

Why Did My Gnome Screencast Stop Working?

When I attempt to use the built in gnome screencast feature I get a 0 byte webm file. It was working at some point, but now no joy.

Why did it stop working? How can I debug the issue?

I did recently install audacity-freeworld, could be a gstreamer issue.

Did some digging for a command line execution of screencasting and here is my output:

Setting pipeline to PAUSED ...
Pipeline is live and does not need PREROLL ...
Setting pipeline to PLAYING ...
New clock: GstAudioSrcClock
Redistribute latency...
*** ERROR: from element /GstPipeline:pipeline0/GstVP8Enc:vp8enc0: Failed to initialize encoder
Additional debug info:
gstvp8enc.c(799): gst_vp8_enc_set_format (): /GstPipeline:pipeline0/GstVP8Enc:vp8enc0:
abi mismatch
Execution ended after 69952343 ns.
Setting pipeline to PAUSED ...
Aborted (core dumped)

Why Did My Gnome Screencast Stop Working?

When I attempt to use the built in gnome screencast feature I get a 0 byte webm file. It was working at some point, but now no joy.

Why did it stop working? How can I debug the issue?

I did recently install audacity-freeworld, could be a gstreamer issue.

Did some digging for a command line execution of screencasting and here is my output:

Setting pipeline to PAUSED ...
Pipeline is live and does not need PREROLL ...
Setting pipeline to PLAYING ...
New clock: GstAudioSrcClock
Redistribute latency...
*** ERROR: from element /GstPipeline:pipeline0/GstVP8Enc:vp8enc0: Failed to initialize encoder
Additional debug info:
gstvp8enc.c(799): gst_vp8_enc_set_format (): /GstPipeline:pipeline0/GstVP8Enc:vp8enc0:
abi mismatch
Execution ended after 69952343 ns.
Setting pipeline to PAUSED ...
Aborted (core dumped)