Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

"ghost" screen connected with vga to laptop

my fedora 20 thinks there is a second screen connected(via vga) to my laptop, but there really isnt.

[tom@faptop ~]$ xrandr Screen 0: minimum 320 x 200, current 2944 x 1080, maximum 8192 x 8192 LVDS1 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 344mm x 194mm 1920x1080 60.0*+ 1400x1050 60.0 1280x1024 60.0 1280x960 60.0 1024x768 60.0 800x600 60.3 56.2 640x480 59.9 VGA1 disconnected (normal left inverted right x axis y axis) HDMI1 disconnected (normal left inverted right x axis y axis) DP1 disconnected (normal left inverted right x axis y axis) VGA-1-2 connected 1024x768+1920+0 (normal left inverted right x axis y axis) 0mm x 0mm 1024x768 60.0* 800x600 60.3 56.2 848x480 60.0 640x480 59.9 1024x768 (0x63) 65.0MHz h: width 1024 start 1048 end 1184 total 1344 skew 0 clock 48.4KHz v: height 768 start 771 end 777 total 806 clock 60.0Hz 800x600 (0x64) 40.0MHz h: width 800 start 840 end 968 total 1056 skew 0 clock 37.9KHz v: height 600 start 601 end 605 total 628 clock 60.3Hz 800x600 (0x65) 36.0MHz h: width 800 start 824 end 896 total 1024 skew 0 clock 35.2KHz v: height 600 start 601 end 603 total 625 clock 56.2Hz I noticed this first when my workspaces icons were showing an extra space as if i was using dual screens, and when taking a desktop screenshot: link text.

when i open up the displays menu, it says "could not get screen information".

any idea of how to fix this?

"ghost" screen connected with vga to laptop

my fedora 20 thinks there is a second screen connected(via vga) to my laptop, but there really isnt.

[tom@faptop ~]$ xrandr Screen 0: minimum 320 x 200, current 2944 x 1080, maximum 8192 x 8192 LVDS1 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 344mm x 194mm 1920x1080 60.0*+ 1400x1050 60.0 1280x1024 60.0 1280x960 60.0 1024x768 60.0 800x600 60.3 56.2 640x480 59.9 VGA1 disconnected (normal left inverted right x axis y axis) HDMI1 disconnected (normal left inverted right x axis y axis) DP1 disconnected (normal left inverted right x axis y axis) VGA-1-2 connected 1024x768+1920+0 (normal left inverted right x axis y axis) 0mm x 0mm 1024x768 60.0* 800x600 60.3 56.2 848x480 60.0 640x480 59.9 1024x768 (0x63) 65.0MHz h: width 1024 start 1048 end 1184 total 1344 skew 0 clock 48.4KHz v: height 768 start 771 end 777 total 806 clock 60.0Hz 800x600 (0x64) 40.0MHz h: width 800 start 840 end 968 total 1056 skew 0 clock 37.9KHz v: height 600 start 601 end 605 total 628 clock 60.3Hz 800x600 (0x65) 36.0MHz h: width 800 start 824 end 896 total 1024 skew 0 clock 35.2KHz v: height 600 start 601 end 603 total 625 clock 56.2Hz I noticed this first when my workspaces icons were showing an extra space as if i was using dual screens, and when taking a desktop screenshot: link text.dual screen pic

when i open up the displays menu, it says "could not get screen information".

any idea of how to fix this?

"ghost" screen connected with vga to laptop

my fedora 20 thinks there is a second screen connected(via vga) to my laptop, but there really isnt.

[tom@faptop ~]$ xrandr xrandr Screen 0: 0: minimum 320 x 200, current 2944 x x 1080, maximum 8192 x 8192 LVDS1 8192 LVDS1 connected primary 1920x1080+0+0 1920x1080+0+0 (normal left inverted right x axis y axis) 344mm x 194mm 1920x1080
60.0+ 1400x1050 60.0 1280x1024 60.0 1280x960
60.0 1024x768 60.0 800x600 60.3 56.2
640x480 59.9 VGA1 disconnected (normal left inverted right x axis
y axis) 344mm x 194mm 1920x1080 60.0*+ 1400x1050 60.0 1280x1024 60.0 1280x960 60.0 1024x768 60.0 800x600 60.3 56.2 640x480 59.9 VGA1 HDMI1 disconnected (normal left inverted right x axis y axis) DP1 disconnected (normal left inverted right x axis y axis) HDMI1 disconnected (normal left inverted right x axis y axis) DP1 disconnected (normal left inverted right x axis y axis) y axis) VGA-1-2 connected connected 1024x768+1920+0 (normal left inverted inverted right x axis y axis) 0mm x 0mm 0mm
1024x768 60.0* 60.0
800x600
60.3 56.2 848x480 60.0 640x480 59.9 1024x768 1024x768 (0x63) 65.0MHz h: width 1024 start 1048 end 1184 total 1344 skew 0 clock
48.4KHz v: height 768 start 771 end 777 total 806 clock 60.0Hz
60.0Hz
800x600 (0x64) 40.0MHz h: width 800 start 840 end 968 total 1056 skew 0 clock
37.9KHz v: height 600 start 601 end 605 total 628 clock 60.3Hz
60.3Hz
800x600 (0x65) 36.0MHz h: width 800 start 824 end 896 total 1024 skew 0 clock
35.2KHz v: height 600 start 601 end 603 total 625 clock 56.2Hz

56.2Hz

I noticed this first when my workspaces icons were showing an extra space as if i was using dual screens, and when taking a desktop screenshot: dual screen pic

when i open up the displays menu, it says "could not get screen information".

any idea of how to fix this?