Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Black Windows in Gnome 3 (suddenly)

I've been having this problem for a while now; The problem is, when I'm using GTK apps such as GIMP or Firefox, suddenly these apps start to have black menus and sub windows, and then, when I open other app, such app it's fully black. Restarting the shell results in a GNOME crash, so I have to either log out with "Ctrl + Alt + Backspace" or reboot the computer to get normal apps again. A screenshot of the problem:

http://commondatastorage.googleapis.com/jmstorage%2FEngBlack.png

I don't know what might be causing this, and it's completely random as far as I've experienced. I do not have propietary drivers installed on this system, my lspci it's here: https://gist.github.com/Jmlevick/843bbe330d0e758415ab

Kernel: 3.11.1-200.fc19.x86_64 (fedora 19)

Any ideas?

click to hide/show revision 2
retagged

Black Windows in Gnome 3 (suddenly)

I've been having this problem for a while now; The problem is, when I'm using GTK apps such as GIMP or Firefox, suddenly these apps start to have black menus and sub windows, and then, when I open other app, such app it's fully black. Restarting the shell results in a GNOME crash, so I have to either log out with "Ctrl + Alt + Backspace" or reboot the computer to get normal apps again. A screenshot of the problem:

http://commondatastorage.googleapis.com/jmstorage%2FEngBlack.png

I don't know what might be causing this, and it's completely random as far as I've experienced. I do not have propietary drivers installed on this system, my lspci it's here: https://gist.github.com/Jmlevick/843bbe330d0e758415ab

Kernel: 3.11.1-200.fc19.x86_64 (fedora 19)

Any ideas?

Black Windows in Gnome 3 (suddenly)

I've been having this problem for a while now; The problem is, when I'm using GTK apps such as GIMP or Firefox, suddenly these apps start to have black menus and sub windows, and then, when I open other app, such app it's fully black. Restarting the shell results in a GNOME crash, so I have to either log out with "Ctrl + Alt + Backspace" or reboot the computer to get normal apps again. A screenshot of the problem:

http://commondatastorage.googleapis.com/jmstorage%2FEngBlack.png

I don't know what might be causing this, and it's completely random as far as I've experienced. I do not have propietary drivers installed on this system, my lspci it's here: https://gist.github.com/Jmlevick/843bbe330d0e758415ab

Kernel: 3.11.1-200.fc19.x86_64 (fedora 19)

Any ideas?