Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Unable to configure Input Method in GNOME Classic

I have recently upgraded my Fedora 18 desktop to Fedora 19 and I'm using GNOME classic mode. I tried to configure Malayalam input method, but the window for IM configuration is not coming up.

Steps to reproduce:

  1. Click on the username on the top
  2. Click on settings and Region & language

The window got closed without any message.

Is this a known bug in Classic Mode?