Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Super+M Not Working. How can I reset to default?

Hi All,

After booting up today whenever I press the Super+M shortcut instead of getting the notification window it minimises the open window. I have gone into the shortcut settings but it does not look like that anything has changed, and I did try resetting to Super+M just to make sure but no help. Is there a way to reset the shortcuts as I can not see an option in the settings->keyboard? Using Fedora 19.

Thanks

Super+M Not Working. How can I reset to default?

Hi All,

After booting up today whenever I press the Super+M shortcut instead of getting the notification window it minimises the open window. I have gone into the shortcut settings but it does not look like that anything has changed, and I did try resetting to Super+M just to make sure but no help. Is there a way to reset the shortcuts as I can not see an option in the settings->keyboard? Using Fedora 19.

Thanks!

EDIT: It turns out that when in Overview the Super+M works in show the notifications, but nowhere else.

Thanks

Super+M Not Working. How can I reset to default?

Hi All,

After booting up today whenever I press the Super+M shortcut instead of getting the notification window it minimises the open window. windows. I have gone into the shortcut settings but it does not look like that anything has changed, and I did try resetting to Super+M just to make sure but no help. Is there a way to reset the shortcuts as I can not see an option in the settings->keyboard? Using Fedora 19.

Thanks!

EDIT: It turns out that when in Overview the Super+M works in to show the notifications, but nowhere else.

Thanks

Super+M Not Working. How can I reset to default?

Hi All,

After booting up today whenever I press the Super+M shortcut instead of getting the notification window it minimises the open windows. I have gone into the shortcut settings but it does not look like that anything has changed, and I did try resetting to Super+M just to make sure but no help. Is there a way to reset the shortcuts as I can not see an option in the settings->keyboard? Using Fedora 19.

Thanks!

EDIT: EDIT:

It turns out that when in Overview the Super+M works to show the notifications, but nowhere else. else.

EDIT:

I have reassigned the Super+M to Super+N (and disabled the "focus..." shortcut). Now it works fine. Reassigning back to Super+M goes back to what I have described above. This will have to do as a workaround but not sure what else to try.

Super+M Not Working. How can I reset to default?

Hi All,

After booting up today whenever I press the Super+M shortcut instead of getting the notification window it minimises the open windows. I have gone into the shortcut settings but it does not look like that anything has changed, and I did try resetting to Super+M just to make sure but no help. Is there a way to reset the shortcuts as I can not see an option in the settings->keyboard? Using Fedora 19.

Thanks!

EDIT:

It turns out that when in Overview the Super+M works to show the notifications, but nowhere else.

EDIT:

I have reassigned the Super+M to Super+N (and disabled the "focus..." shortcut). Now it works fine. Reassigning back to Super+M goes back to what I have described above. This will have to do as a workaround but not sure what else to try.

click to hide/show revision 6
Improve style and add extra info

Super+M Not Working. How can I reset to default?

Hi All,

After booting up today whenever I press the Super+M shortcut instead of getting the notification window it minimises the open windows. I have gone into the shortcut settings but it does not look like that anything has changed, and I did try resetting to Super+M just to make sure but no help. Is there a way to reset the shortcuts as I can not see an option in the settings->keyboard? Using Fedora 19.

Thanks!

EDIT:

It turns out Note that when in Overview the Super+M works to show the notifications, but nowhere else.

EDIT:

I have reassigned the Super+M to Super+N (and disabled the "focus..." shortcut). Now outside of overview it minimizes instead. Assigning Super+M to another keybinding like CTRL+M works fine. Reassigning back to Super+M goes back to fine too and that is what I have described above. This will have to do am using as a workaround but not sure what else to try.for now.

Extra Info:

For reference this is the output of gsettings list-recursively org.gnome.desktop.wm.keybindings | egrep -i "super"

org.gnome.desktop.wm.keybindings maximize ['<super>Up'] org.gnome.desktop.wm.keybindings minimize ['<super>h'] org.gnome.desktop.wm.keybindings move-to-workspace-down ['<super><shift>Page_Down', '<control><shift><alt>Down'] org.gnome.desktop.wm.keybindings move-to-workspace-up ['<super><shift>Page_Up', '<control><shift><alt>Up'] org.gnome.desktop.wm.keybindings switch-applications ['<super>Tab', '<alt>Tab'] org.gnome.desktop.wm.keybindings switch-group ['<super>Above_Tab', '<alt>Above_Tab'] org.gnome.desktop.wm.keybindings switch-input-source ['<super>space'] org.gnome.desktop.wm.keybindings switch-to-workspace-down ['<super>Page_Down', '<control><alt>Down'] org.gnome.desktop.wm.keybindings switch-to-workspace-up ['<super>Page_Up', '<control><alt>Up'] org.gnome.desktop.wm.keybindings unmaximize ['<super>Down', '<alt>F5']

Thanks!

click to hide/show revision 7
Do not have enough points to accept my answer yet so editing the title

Super+M Not Working. How can I reset to default?default? [Closed]

Hi All,

After booting up today whenever I press the Super+M shortcut instead of getting the notification window it minimises the open windows. I have gone into the shortcut settings but it does not look like that anything has changed, and I did try resetting to Super+M just to make sure but no help. Is there a way to reset the shortcuts as I can not see an option in the settings->keyboard? Using Fedora 19.

Note that in Overview the Super+M works to show the notifications, but outside of overview it minimizes instead. Assigning Super+M to another keybinding like CTRL+M works fine too and that is what I am using as a workaround for now.

Extra Info:

For reference this is the output of gsettings list-recursively org.gnome.desktop.wm.keybindings | egrep -i "super"

org.gnome.desktop.wm.keybindings maximize ['<super>Up'] org.gnome.desktop.wm.keybindings minimize ['<super>h'] org.gnome.desktop.wm.keybindings move-to-workspace-down ['<super><shift>Page_Down', '<control><shift><alt>Down'] org.gnome.desktop.wm.keybindings move-to-workspace-up ['<super><shift>Page_Up', '<control><shift><alt>Up'] org.gnome.desktop.wm.keybindings switch-applications ['<super>Tab', '<alt>Tab'] org.gnome.desktop.wm.keybindings switch-group ['<super>Above_Tab', '<alt>Above_Tab'] org.gnome.desktop.wm.keybindings switch-input-source ['<super>space'] org.gnome.desktop.wm.keybindings switch-to-workspace-down ['<super>Page_Down', '<control><alt>Down'] org.gnome.desktop.wm.keybindings switch-to-workspace-up ['<super>Page_Up', '<control><alt>Up'] org.gnome.desktop.wm.keybindings unmaximize ['<super>Down', '<alt>F5']

Thanks!