Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Java runtime

I'm trying a Minecraft modpack, but my Java doesn't work right. When running this it gives the message:

This application requires a newer version of the Java runtime. Please download and install the latest Java runtime from java.com. Then restart the application.

But when I try to do: rpm -i <newest java="" package=""> it says it's already installed. I got these java packages:

java version "1.7.0_09-icedtea"
OpenJDK Runtime Environment (fedora-2.3.7.0.fc18-x86_64)
OpenJDK 64-Bit Server VM (build 23.7-b01, mixed mode)

And the terminal displays this error:

Exception in thread "Thread-0" java.lang.UnsupportedOperationException: TRANSLUCENT translucency is not supported.
    at java.awt.Window.setOpacity(Window.java:3598)
    at java.awt.Dialog.setOpacity(Dialog.java:1331)
    at java.awt.Window$1.setOpacity(Window.java:4008)
    at com.sun.awt.AWTUtilities.setWindowOpacity(AWTUtilities.java:174)
    at start.Start$2.run(Start.java:48)