Ask Your Question

Revision history [back]

fedora 30 installer locks up system

Trying the Fedora30 beta on a Dell Inspiron 1520. When it first comes up to the desktop (Mate spin) the Network is disabled. Cannot force the network service to start either ("systemctl restart NetworkManager" just hangs, never does anything). Once I have tried to run an install, any drives I may have mounted previously will have been unmounted.

Tried running the install from a command line (liveinst), and it will sit for 10 or so minutes until it eventually fails with "Anaconda DBus modules failed to start on time". I would gather up the logs from /tmp/ but because I can't mount any disks, or activate networking, can't do it. Memory checks OK, BTW (I ran memtest86+ for a few hours with no errors)

I figure I'd really like to forward some useful debug information, if someone can provide what I should run. Obviously it wouldn't be part of the install process, so I would have to boot a live CD/DVD and then pull debug information without trying the install (I have managed to get removable storage to work before liveinst, just not after).