Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Disable GDM at system start

Hello,

My Fedora 29 freezes when loading Gnome. It happens every time afrer "starting Gnome display..." info. I can't switch to another tty. The whole system hangs. Switching to previous kernels doesn't help.

Is there any way to disable GDM at system start? I've managed to run Fedora Live with rescue command so i have access to my files but... i can't figure out how to disable GDM from loading at startup. Please help.