Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Can't install VirtualBox on Fedora 29. "Could not depsolve transaction; 1 problem detected"

I also tried to install it using: dnf install VirtualBox-5.2 It gives me the following error:

Failed to synchronize cache for repo 'virtualbox', ignoring this repo.

Last metadata expiration check: 0:01:32 ago on Fri 09 Nov 2018 04:59:37 PM CET.

No match for argument: Virtualbox-5.2