Ask Your Question
0

Verification failure in f24 to 25 upgrade

asked 2017-01-02 17:08:27 -0500

topcat2017 gravatar image

I am getting the following error when I try to upgrade from Fedora 24 to 25.

"Detailed errors from the package manager follow: package libstoraged-2.6.2-2.fc25.x8664 cannot be verified and repo fedora is GPG enabled: failed to lookup digest in keyring for /var/cache/PackageKit/25/metadata/fedora/packages/libstoraged-2.6.2-2.fc25.x8664.rpm"

I use this machine to do work using Octave and some programming. I'm not a fedora guru but I don't mind doing some leg work if someone can point me in the right direction.

Thanks

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2017-01-02 19:24:22 -0500

topcat2017 gravatar image

Thank you to those who took the time to look at this. The answer is that Fedora 24 needs to be completely up to date, I found a good wolk through of how to do this at https://fedoramagazine.org/upgrading-...

In my case, I was able to do the update as in step 1 and then I returned to the GUI-bsaed upgrade window and it worked perfect and only took a few minutes before I was up and running.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2017-01-02 17:08:27 -0500

Seen: 69 times

Last updated: Jan 02 '17