How to disable Super-P

asked 2016-12-17 08:24:35 -0500

pkane gravatar image

I am using GNOME 3.22.2 on FC25 and want to completely disable the Super/Windows key.

I searched this site and found this command that helps: gsettings set org.gnome.mutter overlay-key '' but when I push: Super-P something odd happens to my screen setup.

How can I disable Super-P ? I'll switch to KDE if I need to :-)

Pat

edit retag flag offensive close merge delete

Comments

I think will use the low tech/brute force method and just pull off the key cap for the Windows key ;-)

pkane gravatar imagepkane ( 2016-12-19 12:34:39 -0500 )edit