How can i stop my mouse pointer jumping around with my Wacom Bamboo tablet?

asked 2016-11-28 11:38:15 -0500

David-LDA gravatar image

I have been using Fedora 24 since release, and have constantly updated everything and still face the same strange issues.

After a while of the computer being on my mouse cursor starts darting around the screen, even clicking things sometimes! The only way to stop it is unplug and plug in again the tablet.

How can I prevent this nonsense?! THANKS.

edit retag flag offensive close merge delete