Ask Your Question

After upgrading to Fedora 25 smplayer dims while i watch

asked 2016-11-28 09:13:58 -0500

i recently upgraded to Fedora 25. Smpaler dims while i watch. With Fedora 24 i did not have this problem.

edit retag flag offensive close merge delete



Long live Walter White!

florian gravatar imageflorian ( 2016-11-28 09:32:30 -0500 )edit

what you mean by dims ? , Smpaler you mean smplayer ? are you using mpv or mplayer as backend player ? try use mplayer

sergiomb gravatar imagesergiomb ( 2016-11-28 12:47:36 -0500 )edit

by dims i mean lights out, my english is not so good. there is mplayer at terminal, i guess mplayer is the backend. i would like to use smplayer

afrasim gravatar imageafrasim ( 2016-11-29 14:24:48 -0500 )edit

At Smplayers preferences "Disable screensaver" is checked, also i put "heartbeat-cmd="gnome-screensaver-command -d" at /home/serendipity/.mplayer/config file

afrasim gravatar imageafrasim ( 2016-11-29 14:27:28 -0500 )edit

thanks for info , cat ~/.mplayer/config add stop-xscreensaver="yes" and will be fixed :)

sergiomb gravatar imagesergiomb ( 2016-11-29 15:22:25 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted

answered 2016-11-29 08:17:52 -0500

beppe gravatar image

updated 2016-11-29 08:18:44 -0500

Well a workaround is to install the caffeine gnome extension so that it disables dimming with the applications you choose (you can do it in the caffeine settings)

edit flag offensive delete link more


That extension seems perfect solution for me, but i can't install shell-extension, i downloaded and tried via cli and from firefox i turn on, dialog box pops up, after choosing install nothing happens and i refresh, it shows off. In Software it shows caffein pending

afrasim gravatar imageafrasim ( 2016-11-29 13:51:13 -0500 )edit

caffeine is perfect, thanks!

afrasim gravatar imageafrasim ( 2016-12-04 13:29:58 -0500 )edit

Question Tools

1 follower


Asked: 2016-11-28 09:13:58 -0500

Seen: 312 times

Last updated: Nov 29 '16