Ask Your Question
0

How install libgtk2.0-0 in fedora-25

asked 2016-11-27 00:01:49 -0500

exshinigami gravatar image

How can I install these packages in fedora 25,

  • default-jre
  • libgtk2.0-0
  • libwebkitgtk-1.0-0
  • lame
  • libc6
  • libglib2.0-0
edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2016-11-27 02:00:33 -0500

geforce gravatar image

Try

sudo dnf install webkitgtk gtk2 glibc lame java-1.8.0-openjdk
edit flag offensive delete link more

Comments

I still can't install lame, No package lame available. Error: Unable to find a match.

exshinigami gravatar imageexshinigami ( 2016-11-28 14:45:00 -0500 )edit

lame is to be able to play mp3 (a propertary format). For this you need to enable RPM Fussion or another repo, maybe use postinstallerf or something similar.

X3MBoy gravatar imageX3MBoy ( 2017-01-16 09:36:36 -0500 )edit

Also, if you're installing XMind 8, lame is used only for the Pro version (audio notes), for the free version, is not needed.

X3MBoy gravatar imageX3MBoy ( 2017-01-16 10:31:28 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2016-11-26 23:57:30 -0500

Seen: 2,252 times

Last updated: Nov 27 '16