Ask Your Question
1

Fedora 25 keyboard shortcuts: Can't use CTRL+ALT+A

asked 2016-11-24 02:23:10 -0500

HorstKevin gravatar image

Hi,

after upgrading to Fedora 25 I noticed that my shortcut CTRL+ALT+A (used for KeePass Global Auto-Type) no longer worked. So I went to the keyboard shortcut section and tried to set it again. But in the "Set Custom Shortcut" window CTRL+ALT+A simply isn't accepted? Why is that? Is this kind of occupied since Fedora 25. In 24 this worked without problems.

When I want to set it to CTRL+ALT+Q, it gets accepted but then the shortcut will be set to CTRL+ALT+META+Q. What is "META" here?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-11-24 07:40:01 -0500

ceres2009 gravatar image

updated 2016-11-24 07:41:02 -0500

edit flag offensive delete link more

Question Tools

Stats

Asked: 2016-11-24 02:23:10 -0500

Seen: 1,386 times

Last updated: Nov 24 '16