Ask Your Question

Disable low power notifications

asked 2016-11-20 13:13:28 -0500

jkwiatko gravatar image

Is there a way to disable the notifications warning me that the mouse or keyboard is low on battery?

As mice don't require a lot of operating power the mouse has been working on 5% battery for about a month now and these notifications are popping up seemingly 7-10 times a day. I checked in the notifications menu where you can enable and disable notifications for certain apps. I don't see any options for disabling 'power', 'device', or 'mouse' notifications.

Any ideas for disabling these "Mouse is at 5% battery" warnings?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted

answered 2016-11-20 23:13:01 -0500

Rodneyseales gravatar image

Using Fedora KDE (not sure if you are using gnome or not), under

 System Settings -> Notifications

 Change Event Source to: Power Management System

 In the box below it shows Peripheral Battery Low, click on that and you can change the notifications settings. I assume if your using gnome, there should be something similar. Sorry I haven't used gnome in a while.
edit flag offensive delete link more

Question Tools

1 follower


Asked: 2016-11-20 13:13:28 -0500

Seen: 543 times

Last updated: Nov 20 '16