Ask Your Question
0

Not able to suspend in Fedora 24 after connecting new mouse.

asked 2016-11-17 05:06:29 -0500

noviceFedora gravatar image

I'm unable to suspend my Fedora 24 KDE, this started happening after I connected Dragon War Emera gaming mouse. Is there a way to resolve this?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-11-20 03:27:06 -0500

Rodneyseales gravatar image

Maybe turn off wake on mouse input in your bios? That way it'll only wake on key press instead of mouse. Also, I think on those, you can adjust sensitivity with the DPI button on top of mouse.

edit flag offensive delete link more

Comments

I'll see if my BIOS such a setting. Yes, it is true they provide a DPI button to change sensitivity but I fail to understand your point.

noviceFedora gravatar imagenoviceFedora ( 2016-11-20 11:00:09 -0500 )edit

Sorry, I read it as unable to stay suspended, as if your mouse kept bringing it out of suspend, not as in it just not going to suspend at all.

Rodneyseales gravatar imageRodneyseales ( 2016-11-20 23:15:13 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2016-11-17 05:06:29 -0500

Seen: 80 times

Last updated: Nov 20 '16