Ask Your Question
0

error im my matlaab 2016a

asked 2016-11-15 12:01:40 -0500

m7mmad gravatar image

when i tray this command imread(cameraman.tif) imshow ('cameraman.tif') this error was appears Error using axes While setting the 'Parent' property of 'Axes': Can't load '/usr/MATLAB/R2016a/bin/glnxa64/libmwosgserver.so': /usr/MATLAB/R2016a/bin/glnxa64/../../sys/os/glnxa64/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /lib64/libGLU.so.1) plz help meeee

edit retag flag offensive close merge delete

Comments

https://ask.fedoraproject.org/en/ques...

Try the same linking commands provided there, it might not be the same problem, but the solution might still work for you.

smurfendrek123 gravatar imagesmurfendrek123 ( 2017-03-16 06:31:07 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-11-15 15:30:32 -0500

fcomida gravatar image

System /lib64/libGLU.so.1 is tried instead of MATLAB provided libGLU.so.1. MATLAB is launched by a shell script that seems to fail in setting the appropriate path for its own libGLU.so.1 version. Could it be that you installed MATLAB under /usr ? /opt or /usr/local are better choices for a 3rd party package.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-11-15 12:01:40 -0500

Seen: 447 times

Last updated: Nov 15 '16