fedora 18 system wide proxy [closed]

asked 2013-01-30 06:56:03 -0500

nullpointer9811 gravatar image

updated 2013-06-06 02:17:10 -0500

i am trying to set up a system wide proxy in fedora 18. when i do echo $http_proxy (or sudo echo $http_proxy) i get http://x.x.x.x:port If i set up firefox to use system settings it just doesnt work. if i use the ip in firefox it works ok. Its the same ip but for some reason firefox and yum won't pick it up. i tried adding it in ~/bashrc ~/bash_profile (both my user and root) and in/etc/profile. I also trying setting it up on KDE proxy settings. It just doesnt work. Firefox and yum won't pick it up. Is there any simple way to set it up in once place rather than configuring every single app? Thx

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by Jomoos
close date 2013-01-30 07:29:40.711762

Comments

exact copy of #3745

Jomoos gravatar imageJomoos ( 2013-01-30 07:29:24 -0500 )edit