Ask Your Question
0

How to change time automatically in Fedora 24?

asked 2016-11-07 10:57:16 -0500

jfha73 gravatar image

Hey guys,

EST started yesterday in the US, when I saw the time on my Fedora it did not change, I checked the Date/Time settings and it did change the zone to EST, but not the time, I had to change it manually.

Any idea how can I make it to change autmatically?

Thanks.

edit retag flag offensive close merge delete

Comments

There should be a check box for enabling the Network Time Protocol. You might need to install chrony for that.

fcomida gravatar imagefcomida ( 2016-11-07 11:08:49 -0500 )edit

In Gnome, have you tried to turn automatic sync on and off again? Just FYI, in the past, I've experienced problems with ntp sync behind a corporate firewall that blocked ntp requests.

florian gravatar imageflorian ( 2016-11-07 14:54:48 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2016-11-07 11:17:01 -0500

TWTOoth gravatar image

To enable or disable NTP, type the following at a shell prompt as root:

#timedatectl set-ntp boolean

To configure your system to synchronize the system clock with a remote NTP server, replace boolean with yes (the default option). To disable this feature, replace boolean with no. Visit Fedora Documentation for more details Fedora Documentation, Time Configuring

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-11-07 10:57:16 -0500

Seen: 133 times

Last updated: Nov 07 '16