How to install skype for fedora 24 [closed]

asked 2016-10-10 11:52:32 -0500

LAYAN gravatar image

im trying to install skype but getting error .

sudo rpm -ivh skype-4.3.0.37-fedora.i586.rpm

error: Failed dependencies:
    alsa-plugins-pulseaudio(x86-32) is needed by skype-4.3.0.37-fc16.i586
    libQtCore.so.4 is needed by skype-4.3.0.37-fc16.i586
    libQtDBus.so.4 is needed by skype-4.3.0.37-fc16.i586
    libQtGui.so.4 is needed by skype-4.3.0.37-fc16.i586
    libQtNetwork.so.4 is needed by skype-4.3.0.37-fc16.i586
    libQtWebKit.so.4 is needed by skype-4.3.0.37-fc16.i586
    libQtXml.so.4 is needed by skype-4.3.0.37-fc16.i586
    libX11.so.6 is needed by skype-4.3.0.37-fc16.i586
    libXScrnSaver is needed by skype-4.3.0.37-fc16.i586
    libXext.so.6 is needed by skype-4.3.0.37-fc16.i586
    libXss.so.1 is needed by skype-4.3.0.37-fc16.i586
    libXv.so.1 is needed by skype-4.3.0.37-fc16.i586
    libc.so.6 is needed by skype-4.3.0.37-fc16.i586
    libc.so.6(GLIBC_2.0) is needed by skype-4.3.0.37-fc16.i586
    libc.so.6(GLIBC_2.1) is needed by skype-4.3.0.37-fc16.i586
    libc.so.6(GLIBC_2.1.3) is needed by skype-4.3.0.37-fc16.i586
    libc.so.6(GLIBC_2.2) is needed by skype-4.3.0.37-fc16.i586
    libc.so.6(GLIBC_2.3) is needed by skype-4.3.0.37-fc16.i586
    libc.so.6(GLIBC_2.3.2) is needed by skype-4.3.0.37-fc16.i586
    libc.so.6(GLIBC_2.3.4) is needed by skype-4.3.0.37-fc16.i586
    libc.so.6(GLIBC_2.4) is needed by skype-4.3.0.37-fc16.i586
    libc.so.6(GLIBC_2.7) is needed by skype-4.3.0.37-fc16.i586
    libdl.so.2 is needed by skype-4.3.0.37-fc16.i586
    libdl.so.2(GLIBC_2.0) is needed by skype-4.3.0.37-fc16.i586
    libdl.so.2(GLIBC_2.1) is needed by skype-4.3.0.37-fc16.i586
    libgcc_s.so.1 is needed by skype-4.3.0.37-fc16.i586
    libgcc_s.so.1(GCC_3.0) is needed by skype-4.3.0.37-fc16.i586
    libgcc_s.so.1(GLIBC_2.0) is needed by skype-4.3.0.37-fc16.i586
    libm.so.6 is needed by skype-4.3.0.37-fc16.i586
    libm.so.6(GLIBC_2.0) is needed by skype-4.3.0.37-fc16.i586
    libm.so.6(GLIBC_2.1) is needed by skype-4.3.0.37-fc16.i586
    libpthread.so.0 is needed by skype-4.3.0.37-fc16.i586
    libpthread.so.0(GLIBC_2.0) is needed by skype-4.3.0.37-fc16.i586
    libpthread.so.0(GLIBC_2.1) is needed by skype-4.3.0.37-fc16.i586
    libpthread.so.0(GLIBC_2.2) is needed by skype-4.3.0.37-fc16.i586
    libpthread.so.0(GLIBC_2.3.2) is needed by skype-4.3.0.37-fc16.i586
    librt.so.1 is needed by skype-4.3.0.37-fc16.i586
    librt.so.1(GLIBC_2.2) is needed by skype-4.3.0.37-fc16.i586
    libstdc++.so.6 is needed by skype-4.3.0.37-fc16.i586
    libstdc++.so.6(CXXABI_1.3) is needed by skype-4.3 ...
(more)
edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by florian
close date 2016-10-10 12:09:16.096708

Comments