Ask Your Question
0

Missing volume control applet in GNOME fallback

asked 2011-11-17 01:34:03 -0500

libregeek gravatar image

The volume control applet is missing in GNOME-3 fallback mode. How can I add the applet to the panel?

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2011-11-17 07:19:52 -0500

SoumyaC gravatar image

Try putting gnome-volume-control-applet in Startup Applications and check if it's coming or not.

edit flag offensive delete link more

Comments

In gnome-session-properties add a new application gnome-sound-applet. Else you can also do a Alt+RightClick on the top panel to add it up.

SoumyaC gravatar imageSoumyaC ( 2011-11-17 08:50:27 -0500 )edit

Can't you open gnome-session-properties and add a new entry with gnome-sound-applet ?

SoumyaC gravatar imageSoumyaC ( 2011-11-18 00:04:46 -0500 )edit

@libregeek : Did it work for you ?

SoumyaC gravatar imageSoumyaC ( 2011-11-25 12:00:37 -0500 )edit
0

answered 2011-11-17 08:47:57 -0500

kiilerix gravatar image

I do see the volume control in fallback mode. I guess you are missing some package or that GNOME decided that you ain't gonna need it and it thus didn't launch it.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2011-11-17 01:34:03 -0500

Seen: 5,105 times

Last updated: Nov 17 '11