Ask Your Question
0

Inverted touchpad

asked 2016-09-20 10:41:31 -0500

Hi everyone, my name is Jonathan and i just installed Fedora 24 (LXDE version) and my touchpad is inverted. Anybody can help me please? Thanks.

edit retag flag offensive close merge delete

Comments

If it's the movement that's inverted then file a bug on libinput with the details and they'll probably have to add a quirk for that model.

ssieb gravatar imagessieb ( 2016-09-21 13:10:55 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
0

answered 2016-09-21 07:24:28 -0500

zdenek gravatar image

Is the touchpad inverted in the meaning of Left-handed vs Right-handed primary button or is it the scrolling that's inverted? Please check settings in "Preferences" --> "Keyboard and Mouse".

  • If you need to change Primary button then do so by checking the check-box next to "Left handed...." image description

  • If you need to change the scrolling to natural, look if there is such setting possible (I checked LXDE from live-USB image but I didn't see such possibility in the mouse settings or anywhere else)

edit flag offensive delete link more
0

answered 2016-09-21 22:55:40 -0500

Hi , thanks for the response. My touchpad is ok right now and i dont had change anyting ... i dont know why is ok right now. It was the "moving of the mouse" was inverted, not the click boutton. Not the scroll neither.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2016-09-20 10:41:31 -0500

Seen: 144 times

Last updated: Sep 21 '16