Ask Your Question
1

How to avoid loosing sound in Fedora 24

asked 2016-09-11 20:06:43 -0500

johnmedardo gravatar image

I keep loosing sound and sound panel. I installed in another hard drive but keeps happenig. What to do?

edit retag flag offensive close merge delete

Comments

1

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-09-12 04:47:40 -0500

Michael_G gravatar image

This may come from a variety of problems. For me this was because I was using firejail (a sandboxing application) and pulseaudio, the default sound server in Fedora. Apparently Pulseaudio added something called 'srb channel' at some point, which does not play nice with certain configurations.

You can try to edit the file /etc/pulse/default.pa as root (sudo gedit /etc/pulse/default.pa in a terminal for example) and change the line load-module module-native-protocol-unix to load-module module-native-protocol-unix srbchannel=no. If this solves it good, if not I would revert the change (no point in disabling things for no good reason).

edit flag offensive delete link more

Question Tools

Stats

Asked: 2016-09-11 20:06:43 -0500

Seen: 126 times

Last updated: Sep 12 '16