Nautilus. Backspace not working.

asked 2016-09-10 10:14:35 -0500

techmago gravatar image

I am ~trying~ to use gnome 3. This dawm thing always have something that make it extremely annoyng since lauch... i had to stick to mate, but now even mate seens too old.

Anyway, how do i fix the "backspace not going back one level in nautilus"? The arrows sortcut is bad, require both hands to be use, i cant quickly inspect a bunch of folders.

and echo '(gtk_accel_path "/ShellActions/Up" "BackSpace")' >> ~/.config/nautilus/accels Does nothing. The accels file didnt even exists to start with.

edit retag flag offensive close merge delete