Ask Your Question
0

Fedora 24 - Gnome - Mystery Box Hides my windows.

asked 2016-09-05 05:17:13 -0500

pentalive gravatar image

I don't know why it appears - but sometimes an empty box appears in the lower right hand side of the screen. It is 'above' all the other windows so it covers them. I tried xkill to remove it but xkill won't make it go away. The only way I have found to make it go away is to close all the windows open and log out - when I log back in it is gone until it shows up again.

Anyone know what causes this box ?

At firs it seemed like it was the extension that places a nice Fedora logo on your background - but that would be 'below' all the other windows. I removed that extension but the box still appears.

edit retag flag offensive close merge delete

Comments

It happen to me yesterday, open the control panel close it and the grey box show only way to removed was to reboot, it looks to me it is a bug on the video driver for the new kernel 4.7.2-201, sin have not seen it before this update. My video card is Intel HD Graphics 4600. Which one is yours?

aeperezt gravatar imageaeperezt ( 2016-09-05 09:41:04 -0500 )edit

Waiting to see if this happens still under Fedora 25 - I also have Intel Graphics. Not sure if the HD version tho -just what is built in to my toshiba laptop.

pentalive gravatar imagepentalive ( 2016-11-22 12:22:56 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-09-05 13:50:09 -0500

jmt gravatar image

You can get rid of that box (which is for lecacy notification icons and might show even when there are none) by installing the gnome extension Topicons Plus

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-09-05 05:17:13 -0500

Seen: 50 times

Last updated: Sep 05 '16